Jump to content

wizof36

Technical Cooperator
  • Content Count

    3,108
  • Avg. Content Per Day

    1.3
  • Joined

  • Last visited

  • Days Won

    3
  • Credit

    2716
  • Country

    Brazil

wizof36 last won the day on September 20 2017

wizof36 had the most liked content!

Community Reputation

553 Medal 5

3 Followers

About wizof36

  • Rank
    Hero Pro
  • Birthday 06/30/1958

Personal Information

  • Location
    Porto Alegre - RS
  • Personal text
    Viva um dia de cada vez, valorize cada minuto!

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Boa tarde, você tem as tensões primárias? Tem 3.3V no Bios??
  2. Este modelo costuma apresentar problema no chip de vídeo a sugestão do colega Well deve ser seguida! Subindo vídeo, reballing nele.
  3. Amigo@bfranhan Este sintoma é típico de Bios corrompida! Este arquivo com Clear ME vc baixou??? Caso já tenha tentado este, tente outros arquivos. No seu caso o problema é arquivo corrompido! Insiste...
  4. Regrave os dois CI de bios, caso os primeiros arquivos não funcionem, tente outros! Caso não funcione, troque os CI por outros compatíveis. Acer sem imagem normalmente é Bios!
  5. Carlos Porto, Samsung é uma placa complicada. Duas semanas atrás, recorri a 5 arquivos de Bios diferentes até dar certo. Outro procedimento antes de regravar o SI/O seria experimentar a troca do CI de Bios, mesmo o original não apresente defeito aparente.
  6. Uso resina direto aqui. O segredo ao lidar com resina é o mesmo das obturações de dentes! Coloque uma quantidade suficiente de pó e adicione o liquido endurecedor até formar uma massa mole o suficiente para penetrar e preencher todo o orifício dos suportes das porcas onde serão introduzidos os parafusos. Normalmente para não errar o alinhamento, faço o trabalho já com os parafusos nas porcas e sempre que possível com as hastes presentes, qdo se trata de suportes plásticos de parafusos que prendem as mesmas. Quando fizer algum reparo aqui vou tirar alumas fotos. Uso este processo desde 2006.
  7. Amigo, como falou o CJ, o problema deve mesmo estar no Bios. Regrave e não der certo, regrave com outro arquivo, é bem comum em notes da Dell apresentar problemas de Bios corrompida.
  8. Você já verificou se as informações no Setuu estão sendo salvas? Como esta a bateria de Tempo Real (CMOS)?
  9. Em principio a regravação deveria funcionar, mas já enfrentei casos em que a troca dos CIs de Bios foi requisitada! Experimente gravar em outro CI.
  10. Tentei gravar um Dell 1450 com mesma placa e não brilhou!!!
  11. E foi assim, achamos o SI/O que aquecia e graças ao Thermovisor do Dudu. Troquei o o dito cujo, fiz o jumper e brilhou a estrela. Caso resolvido. Ainda a relatar que a solda feita na estação de sopro deixou a maioria das penas sem soldar e com auxilio do microscópio do Dudu, já que o meu deu pau, ele mesmo sentou as penas que estavam pro ar...hehehehe.
  12. Mesmo após a remoção do pwm, o curto continua. Com o thermovisor do professor Pardal (Dudu) aqui de Porto Alegre, conseguimos notar um aquecimento modesto do SI/O que passa a ser o maior suspeito a vilão. Consegui com o Dudu um I/O para substituir. Logo postarei a solução. Obrigado a todos que colaboraram com o post.
  13. Complicou: Coincidência, logo depois de injetar 3V no pino 36 o note parou de ligar. Encontrei edois capacitores em curto e um componente que julgo ser um pwm, pegando fogo. Preciso do BordView para identificar de quais componentes se tratam e passar para o fórum...obrigado pela ajuda até agora. A propósito não havia tensão no pino 36 do conector do flat. Se não conseguir o bordview postarei as fotos para ajudar na identificação.

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...