Jump to content

mauricio.pavan

Members
  • Content Count

    8
  • Avg. Content Per Day

    0.62
  • Joined

  • Last visited

  • Credit

    20
  • Country

    Brazil

Community Reputation

2 Neutral

About mauricio.pavan

  • Rank
    Novato

Personal Information

  • Location
    Francisco Beltrão/Pr/Br

Recent Profile Visitors

33 profile views
  1. @zazulak Bom dia. Agradeço as informações, já comprei as ferramentas. Testei os drivers da seguinte forma, coloque uma tensão de 1,5Vcc na analógica que controla a velocidade e o sentido do motor, o motor inicia o movimento e após isso trava, sem estar com a comunicação do CNC conectada. Dessa forma o motor fica "tremendo". Ja viu algo dessa forma? @pedrorosasb Bom dia. Obrigado pela dica, fiquei com medo de quebrar o soquete ai parei de forçar.
  2. Bom dia. Estou fazendo manutenção em um drive que controla um servo motor do eixo Z de uma maquina de corte a laser, essa utilizada no corte de aço silício. Encontrei muitos pontos de oxidação na placa, com isso imagino que o equipamento passou por maus bocados. Por este motivo, estou tentando sacar os CIs que são responsáveis pelo processamento das informações recebidas na comunicação, CIs responsáveis pelo chaveamento e pelo tratamento do sinal do feedback do motor. Porém não tenho ferramentas para sacar tais CIs, e estou com medo de utilizar uma pinça como alavanca e acabar quebrando o soquete, o que causaria a inutilização da placa. Alguém saberia uma ferramenta ou uma forma segura de sacar tais componentes? Caso alguém já tenha feito manutenção nesse tipo de equipamento, o defeito do drive é que quando ele esta conectado ao CNC e Habilitado para movimento, o motor inicia o movimento sem o comando do CNC, sempre num mesmo sentido, e ao medir a analógica responsável pelo movimento são encontrados 4,9mV. Tirando o borne o motor para, utilizando a pilha para fazer o teste o motor se move normalmente, tirando a comunicação o motor para, porém, após todos os testes, chegamos na conclusão que o defeito está nesse drive.
  3. @ohm Exatamente, dessa forma a tensão média aumentou e juntamente com ela a corrente de carga.
  4. @joao lima RV Medi com o osciloscópio e vi que a tensão era pulsada por causa da retificação, e os pulsos de carga sincronizavam justamente com o vale da onda, ai adicionei um capacitor na retificação, igual vc falou. Porem, a tensão da rede fica normalmente ~120Vca, não acho que está baixa, porem a carga não estava sendo adequada porque a tensão nas baterias ficava baixa, igual comentei. @mariomendes77 sim, ai ficou com um nível aceitável de tensão na saída, diferente da situação apresentada anteriormente.
  5. Bom dia @paivafrota. Sobre a tensão de saída, exatamente isso, eu havia esquecido desse detalhe, medi com um multimetro true RMS e a tensão estava em 120Vca. Sobre a corrente de recarga, a bateria estava com uma tensão de aprox. 12,2Vcc, então achei a corrente baixa. Trabalho em uma empresa onde funcionam vários computadores, logo tem muitos nobreaks. Com o passar do tempo, as manutenções foram ficando para trás e agora tem muitos nobreaks para manutenção, a maioria com problema nas baterias (carga das baterias ou baterias defeituosas mesmo), onde a tensão fica abaixo de 12,5Vcc e quando necessário ele não segura o computador. TS-shara desse modelo tinha 5 com esse problema, ai fiz uma alteração no circuito de carga e testei por 2 dias. Nesse período ele aumentou a corrente de carga para 0,7A cm uma tensão de ~12,15Vcc, e diminuiu até 0,02A na carga final, deixando a bateria com uma tensão de ~13,4Vdc, agora vou colocar eles nos computadores para verificar se vão funcionar bem. Caso alguém tenha interesse na alteração eu repasso para vocês. Agradeço a ajuda de todos.
  6. Bom dia. Identifiquei o problema que ele não ligava, ai então vi que a tensão quando conectado a bateria ficava em 89Vca e na tomada em 112Vca. O circuito de carga não está funcionando também. A bateria é nova, 12Vcc 7Ah. Ao pressionar o botão ele liga e inicia a carga na bateria, porem o duty cycle aumenta lentamente mas não atinge um estado de carga suficiente na bateria, fica em 200mA no máximo, oscilando.
  7. Nobreak Ts-shara modelo Ts-100 não liga, nem na tomada nem na bateria, fusível está bom. Esquema:
  8. 1. Como conheceu o EletrônicaBR? (ex: Google ou outro site) Pesquisando no google 2. Qual seu nível técnico? (Amador, Estudante, Técnico, Engenheiro, Empresário) Técnico 3. Quais habilidades relacionadas a eletrônica/informática você tem ou pretende adquirir? Elétrica e eletrônica de potência. 4. Conte um pouco de você. Qualquer coisa. Disposto para trabalhar.

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...