Jump to content
  • Content Count

    245
  • Avg. Content Per Day

    0.12
  • Joined

  • Last visited

  • Credit

    373
  • Country

    Brazil

Community Reputation

78 medal 1

1 Follower

About Niemeyerd

  • Rank
    Membro Pleno
  • Birthday 10/02/1982

Personal Information

  • Sexo
    Masculino / Male
  • Location
    Agudo/RS

Recent Profile Visitors

928 profile views
  1. Pessoal esta tv acessa Youtube, tudo funciona perfeitamente mas tem um defeito interessante. Nem com a atualização mais recente resolveu, fiz padrão de fábrica. No youtube quando aperta seta para baixo para rolar a pagina ou um vídeo ela volta rapidamente para o início dessa página. Não permitindo escolher um vídeo por exemplo. No menu da tv ou outros ajustes funciona normal. Lógico que testei o controle remoto, desliguei o comando dela que não é teclado e sim um botão único que faz direita esquerda cima baixo e power. Testei também este comando e está ok, sem fugas ou travado. Só lembrei agora que não desliguei o sensor infra para testes, mas acho que não é o caso. Se alguém tiver alguma idéia eu aceito, poderia até regravar a bios mas não creio que seja esse o problema. Parece um erro no App.
  2. Seguidamente ando consertando estas fontes, motivo de estar em falta nova aqui na cidade e outra que fica original do equipamento a aparência externa. Acontecem vários defeitos. Seguido pego algumas com o tl431 em curto entre anodo catodo. Hoje consertei uma que a Referencia pino 1 e Catodo pino 2 eram trocados portanto um TL432. Catei um 431 de sucata e soldei invertido defeito resolvido. Também bem fácil de saber se o secundário está bom é alimentar os 19v por exemplo e ver se aparece 2,5v na ref. do TL431 e 1volt no led do optoacoplador.
  3. Recebeu descarga elétrica pelo cabo da Lan e aparelho não liga, fica só led aceso vermelho. RL18 19 20 21 75ohm, RL58 330ohm torrados. Soltei ci UL01 e aparelho voltou a ligar. Fiz a troca do c.i. Atheros 8032-BL1A e dos resistores para voltar a funcionar normalmente
  4. Não existe esquema elétrico destes aparelhos, eu nunca encontrei, mas na raça investiguei o defeito e solução. Faltava tom de 22khz na alimentação do tuner. Identifiquei que o sinal proveniente do processador chegava até a base de qt12 1AM NPN, pelo menu aceitava desligar ou ligar os 22khz. Qt12 chaveia, injeta na alimentação 13/18v o sinal através de Qt13 S8550 que estava com fuga entre coletor emissor e RT26 100ohm aberto. Havia também um jump feito de forma errada entre G e D no mosfet qt14 que chaveia 12v para o conversor dc/dc. Removi jump e constatei que o sinal vindo do processador para 13/18v ou 0v estava ok, não precisava o jump.
  5. Canal completamente mudo. Se ligar em Bridge tem aúdio bem baixo. Investigando percebi que audio chegava até o pino input na plaquinha em pé. Inverti os fios canal 3 e 4 no conrctor que vem da placa do pré amp. e constatei que defeito é sim no amplificador Observei que medindo entre drain e gate nos seis mosfets 33N10 referente ao canal3 não havia voltagem, nos canais bons havia em torno de 3v. Podendo ser medido tambem na plaquinha nos terminais gate+ gate- . Em QA1 2sc3200 NPN 120v alto ganho Hfe, medi um curto entre C e E. Curto era proveniente do capacitor 100uf/6,3v CA6. Feito a troca capacitor defeito resolvido.
  6. Tv acende standby mas nenhuma vez acendeu backlight por que tinha um led aberto em cada canal de 15leds 3volts. C.I. driver é o TPS61196. Após troca de leds verifiquei que a corrente estava muito alta, medindo 50v em cada canal onde deveria ser 45v. Para diminuiçao da corrente Alterei resistores no pino Iset do c.i. São dois de 91k em paralelo, removi um e ficou cravado em 45v a tensão nas réguas de cada canal.
  7. Não resolve ir no menu e diminuir luz de fundo, isso altera o pwm do dimmer. Analisar e remover resistores no source dos 6 canais do c.i. OZ9916, pinos 19 24 26 28 30 32. Faço uma leitura da tensão, não deve passar de 36v por canal(cada régua 6leds de 6volts). Normalmente removo 1r0 e deixo 2r2 e 2r7 e tensão fica em torno de 34v. Aconteceu de certas tvs precisar ficar somente com 2r2. Modificar R766 serve para alterar a proteção de led em curto Rangled. R766 5k1 faz um divisor de tensão com r765 100k que está no Vref 6volts. Se está tudo certo não vejo porque mexer. Normalmente se aumenta R766 para tv funcionar com algum led em curto, 6k8 8k2 exemplo.
  8. Tenho os manuais de serviços das tvs. Quero o datasheet deste OZ9916 e se tiver de outros OZ também me ajuda. Pino 10 Rangled quer dizer oque?
  9. Tv veio toda mexida de outra oficina. Técnico fez troca de placas e não resolveu. Primeiro detalhe é este: - desligando tv pelo teclado ficará com stby led vermelho apagado, pressionado liga tv acende led branco - desligando pelo teclado não liga pelo c.r. - desligando pelo c.r. fica led vermelho aceso mas só liga pelo c.r. ou se pressionar power teclado só liga e desliga stby led. Liguei com um c.r. main board armou Gnd no PS-On porém logo ela desligava, devido a mau contato interno no RL1. Feito a troca tv passou a ligar, acender CCFL mas sem nada de vídeo. Fuzivel na tcon aberto, havia um curto, não tinha essa placa em casa e parti para conserto. Placa Tcon 6870C-0195A Capacitor em curto na linha 12v, nao anotei a posiçao C07 eu acho, eram 2 em paralelo perto do ci regulador de tensões. Aproveitando revisei dois capacitores de 10uf/16v 2423 2420 metalicos na main board e estavam quase esgotados. Fiz a troca por dois convencioanis. Feito os reparos tv ficou boa e mais um cliente satisfeito.
  10. Nesta tv do título tópico o defeito simplesmente era C525 C527 10uf/16v metalicos smd incapacitados, alta esr, causando sintomas de ruídos no falante ou nao ligar, se desligar. Ficam embaixo do isolamento metalico do processador. Esta placa não tinha C531 e C530 que costumam dar defeito. Relé K1 gosta de dar mau contato também, tv arma relé mas não liga. Uma dica que para alguns pode ser do conhecimento já mas eu sempre esqueço como funciona, na etapa do STBY e PS-ON: - desligando tv pelo teclado ficará com stby led vermelho apagado, pressionado liga tv acende led branco - desligando pelo teclado não liga pelo c.r. - desligando pelo c.r. fica led vermelho aceso mas só liga pelo c.r. ou se pressionar power teclado só liga e desliga stby led. Em outra tv igual que consertei um defeito na alimentação 5v usb e com mensagem SW Corrupted(se não me engano intermitente essa msg) encontrei um defeito bem a toa mesmo: as vezes backlight não ligava e ccfl bom. Resistor R453 1k que leva 5volts para o BL_on media bom mas não passava 5v nele, ressoldei e funcionou, na duvida troquei por um maior, é muito pequeno o original.
  11. Jóinha não mereço? Vou corrigir se acha melhor. Mas eu entendo esse tópico como uma dica para ajudar!
  12. 32PFL3018d/78 arquivos atualização versão 2.18 Visualizar Arquivo Ver modelo correto do painel. Algumas vezes a etiqueta fica atrás do auto falante, não é o que está impresso no chassis lata da tela. HVN01 : PHP_32PFL3018D_BZ_MST6931_TPT315B5-HVN01_V2.18_141208 EUJFFAS1F : PHP_32PFL3018D_2nd_BZ_MST6931_TPT315B5-EUJFFAS1F_V2.18_141208 Uploader Niemeyerd Enviado 21-01-2021 Categoria Philips  
  13. 0 downloads

    Ver modelo correto do painel. Algumas vezes a etiqueta fica atrás do auto falante, não é o que está impresso no chassis lata da tela. HVN01 : PHP_32PFL3018D_BZ_MST6931_TPT315B5-HVN01_V2.18_141208 EUJFFAS1F : PHP_32PFL3018D_2nd_BZ_MST6931_TPT315B5-EUJFFAS1F_V2.18_141208
  14. A dica é sobre como atualizar: Consertei a placa main 715G749-M01-000-0041 dessa tv e troquei a flash W25Q64FV. Na hora de atualizar para a versão 2.18 surgiu uma baita dúvida referente a qual versão utilizar: HVN01 ou EUJFFAS1F No painel tem impresso na lata uns números mas a etiqueta que diz o modelo da tela está atrás do auto falante. Busque pelo arquivo correto que não tem erro. Vou postar os arquivos.
  15. Tensões nos reguladores step-down, fiz o tópico porque as vezes até eu fiquei com dúvidas e para ajudar: UP01 3,3v UP02 1,5v UP03 1,1v UP04 1,2v UP05 5v Infelizmente este levou uma descarga pela antena 1 que torrou o ci RT5047. Processador está superaquecendo e alto consumo de corrente em UP03 e UP01.

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...