Jump to content

tecgess

Technical Cooperator
  • Content Count

    4,024
  • Avg. Content Per Day

    1.63
  • Joined

  • Last visited

  • Credit

    5632
  • Country

    Brazil

Community Reputation

877 Medal 6

5 Followers

About tecgess

  • Rank
    Hero Super
  • Birthday 12/23/1973

Personal Information

  • Sexo
    Masculino / Male
  • Location
    São Paulo - SP

Recent Profile Visitors

2,178 profile views
  1. Olá....@Jenssen Ribeiro faz a correção referente ao post #6 para eu prosseguir com a ajuda que está sobre intervenção do moderador. @curtolo peço-lhe desculpa porque não prestei atenção no titulo do post que se encontra fora do padrão.
  2. Espero estár analisando o esquema correto e ter identificado corretamente a serigrafia da imagem da foto do circuito em questão. referente a post #2
  3. Agora sobre a imagem do post #2 serigrafia do circuito Q288 não corresponde ao encapsulamento do componente em questão SOT23 -2n7002
  4. Olá sobre o esquema isso de acordo com parte do esquema que está utilizando se referindo ao Q321 e Q323 segue parte de datasheet
  5. Service Manual Color Inkjet Printer Epson ET-4550/3600 Epson L655/656/605/606 Visualizar Arquivo Service Manual Color Inkjet PrinterEpson ET-4550/3600 _ Epson L655/656/605/606 Uploader tecgess Enviado 13-07-2019 Categoria Epson  
  6. 2 downloads

    Service Manual Color Inkjet PrinterEpson ET-4550/3600 _ Epson L655/656/605/606
  7. Olá tudo bem .... segue parte do troubleshooting referente ao seu equipamento sobre o erro 0XEA
  8. Olá @marzoinfo faz os testes que o amigos estão te passando referente ao post #37 peço mais uma vez para abortar o teste da resposta post #22. Após fazer os teste post #35 e #37 verifique se há tensão no PR60 isso nos dois lado do resistor caso não houver tensão verifique se há curto. Post resultado.
  9. Olá ...@marzoinfo se atente aos teste do nosso amigo @Neo post #35 Olá ...@Neo muito grato por aceitar esse meu pedido de ajudando nesse post . Atualizando esse setor que você menciona sobre esses sinais : VCC1_POR#_3 = 3V referente ao post #26 e #15 ADP_EN =0V que no meio entendimento só vai ter quando o SIO encontra ADPTADOR conectado o pino ID ( ADP_ ID ) Creio que ele está sem essa tensão esse teste ainda não foi pedido e nem analisado esse setor.
  10. Ola amigo estava analisando os dados do post ... você já reprogramou o eprom desse equipamento ? (Bios) Sabemos que muitas maquinas HP com o eprom corrompido (bios) não da sinal de ACIN (led jack ). Caso nao tenha feito isso faça a titulo de teste . Teste essa fonte HP em uma maquina HP confiável e verifique se ela esta dando ACIN (led jack ), descupa a insistência sobre sua fonte HP. Caso o teste mencionado nesse post nao der resultado execute os testes da #22
  11. @marzoinfo Sim faz os teste do post #24 para que possamos retornar ou abortar os teste de funcionamento do setor do post #22. Post o resultados do testes do @Carlos Porto post #24 para analise.
  12. Olá ... @Carlos Porto Só um adendo temos tensão em PQ9 pino 2- 3.18v VCC1_POR# conforme post #15 referente ao seu post #24
  13. Olá tudo bem @Carlos Porto .... Creio que sua analise esteja correta. Porque uma, duas ou três analisando para ajudar o amigo e melhor que uma creio que nesse meio temos algum comparadores de tensão tem que está habilitados linha de +VAPWR para que esses estágios sejam habilitado ou estabilizado .(post #24) Cita o amigos @marzoinfo para ele se atentar em pontos da sua analise e que ele faça as aferições nos setores que você menciona no seu post #24 a titulo de termos um legue maior de dados (valores de aferição) para podermos abranger um setor maior para analise e executar algo. OBS: Não se esqueça que pedir para@marzoinfo voltar os componentes para os setores afim de fazer os testes de aferições que você menciona no post #24. Se encontra fora do circuito até esse momento (PR1 - PQ1 - PD29 ),que eu saiba. Grato por voltar a participar desse post e intervir em algo que eu possa ter passado desapercebido.
  14. Olá tudo bem .... qual a sua referencia de curto em escala de diodo e Ω em seu aparelho de aferição (multímetro)?

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...