Jump to content

dúvida Samsung R440 placa SuZhou BA62-00505A no meio do funcionamento desliga

Rate this topic


Sil_16
 Share

Recommended Posts

Amigos chegou esse note pra mim que sobe imagem, funciona e depois do nada desliga. Já identifiquei que tem 01 par de mosfet do circuito  P1.5V_AUX esquentando muito e que já foram trocados por outro técnico, mas estou na dúvida se esses mosfets estão corretos quanto a referência, segue: Q512 = AP0803GMT e Q507 = AP92U03GMT. Só queria confirmar se o correto seria 02 AP0803GM ou 02  AP92U03GMT. Se alguém tiver uma placa igual para tirar essa dúvida e me informar tb a referência pra mim procurar o datasheet  do U1.

Eu tenho esse esquema, mas lá é um mosfet duplo: 

 

R440.jpg

R440U1.jpg

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...