Ir para conteúdo
  • Cadastre-se
eletro_inf

Notebook Positivo - P230L - 6-71-M74S0-D05A GP - Bipando e desligando

Avalie este tópico:

Posts em destaque

eletro_inf    25

Bom dia, este notebook deu entrada aqui com o seguinte defeito ele liga normal atendendo a todas as funções, depois de mais ou menos 15 minutos ligado ele começa a bipar e dois leds ficam piscando. Bem encontrei pesquisando aqui no site, que esse é defeito de série da linha positivo premium. Então baixei os arquivos para atualizar bios e teclado aqui mesmo no fórum, e para minha surpresa não resolveu, peguei outra bios e outro teclado e fiz a substituição e também não resolveu. Peguei uma placa que estava funcionando em outro notebook e coloquei nesse e acreditem se quiserem continuou o defeito então venho aqui pedir a ajuda dos amigos que já pegaram esse defeito. Conto com a ajuda de todos.

Compartilhar este post


Link para este post
Compartilhar em outros sites

Boa tarde. Poxa, complicado hein. Será que não é o processador não? Ou então o cooler que não está com bom funcionamento? Você notou aquecimento em algum lugar? Desculpe se não ajudei em nada, mas pelo menos eu acompanho o desenvolvimento do problema e vou absorvendo informações.

Compartilhar este post


Link para este post
Compartilhar em outros sites
eletro_inf    25

Boa tarde. Poxa, complicado hein. Será que não é o processador não? Ou então o cooler que não está com bom funcionamento? Você notou aquecimento em algum lugar? Desculpe se não ajudei em nada, mas pelo menos eu acompanho o desenvolvimento do problema e vou absorvendo informações.

 

Muito bom parceiro, mesmo não ajudando seu gesto foi melhor que o de muitos usuários avançados. Obrigado.

Compartilhar este post


Link para este post
Compartilhar em outros sites

se voce trocou por outra placa funcionando o defeito entao nao e na placa, vou te falar onde ta o defeito, no cooler, pode trocar o cooler por um de novo ou de confiança que voce vai ver o problema resolvido, provalvelmente o cooler esta danificado ou funcionando com erro.

Compartilhar este post


Link para este post
Compartilhar em outros sites
MVM MOURA    151

caro colega concordo com Fallk - Extreme Notebooks, substitua o cooler e coloque uma pasta térmica de qualidade que acredito ser resolvido o problema.

Compartilhar este post


Link para este post
Compartilhar em outros sites
eletro_inf    25

se voce trocou por outra placa funcionando o defeito entao nao e na placa, vou te falar onde ta o defeito, no cooler, pode trocar o cooler por um de novo ou de confiança que voce vai ver o problema resolvido, provalvelmente o cooler esta danificado ou funcionando com erro.

 

Obrigado pela dica amigo, mas já fiz isso, como eu disse peguei uma placa funcionado de outro notebook. Já baixei o esquema e comecei a analise e ate o presente momento todos os sinais estão ok. Amanhã vou trocar o processador e mesmo sendo quase impossível por via das duvidas também vou trocar a tela. obrigado a todos que estão ajudando.

Compartilhar este post


Link para este post
Compartilhar em outros sites

Amigo, nao estou entendendo entao, voce trocou a placa mae por outra e os bips continua, entao pra que analisar esquema? se o defeito nao e na placa. o ideal agora e testar as peças externas uma a uma, ligue essa placa na bancada, somente ela, e vai adicionando as peças pra ver onde ta o defeito.

Compartilhar este post


Link para este post
Compartilhar em outros sites
Gilson Macedo    2.758

Concordo com o colega Fallk - Extreme Notebooks, que terá que ligar essa placa somente com memória e começar os testes colocando os vários hardwares. Creio que algum hardware após esquentar um pouco devido ao uso, começa então a apresentar esse defeito. Pode ser hd, pode ser drive de dvd, pode ser touch pad, pode ser placa de wireless, pode ser web cam, pode ser a tela. Quando for ligar essa placa coloque um mouse usb, pois ele também é suspeito.

 

Compartilhar este post


Link para este post
Compartilhar em outros sites
eletro_inf    25

Amigo, nao estou entendendo entao, voce trocou a placa mae por outra e os bips continua, entao pra que analisar esquema? se o defeito nao e na placa. o ideal agora e testar as peças externas uma a uma, ligue essa placa na bancada, somente ela, e vai adicionando as peças pra ver onde ta o defeito.

 

hehehe. Caro amigo acho que não me expressei direito, falei que analisei o esquema antes de trocar a placa, claro que após a troca não há pra que analisar rsrrs. Vou fazer o sugerido e volto. Muito obrigado a todos.

Compartilhar este post


Link para este post
Compartilhar em outros sites

ola amigo nestas MB é normal acontecer algumas coisas interessantes, as q já peguei muito aq na minha assistência são as seguintes: cooler ruim,BIOS(isso mesmo BIOS ela grava o defeito e fica avisando que algo está errado e faz com que o note desligue, sendo preciso regravar) o c.i controlador do cooler avariado.

 

espero ter ajudado, abraço!

Compartilhar este post


Link para este post
Compartilhar em outros sites
.João1.    2

Amigo creio que já tenha feito isto, mais vale ressaltar já testou com outra Memoria ram na placa

Ja testou todos os periféricos HD, retirou a placa wirelless, testou a bateria para verificar a duração. Faça o seguinte retire Memoria ram, HD, Placa wirelless e recoloque um a um e ligue até encontrar o defeito, tenta umas destas opções uma probabilidade também é do Sistema Operacional estar corrompido e haverá necessidade de reinstalação, tente também um reset na Bios ou um Load Default Settings na Bios como o web tec info disse muitas vezes a bios grava o defeito.

Compartilhar este post


Link para este post
Compartilhar em outros sites
eletro_inf    25

ola amigo nestas MB é normal acontecer algumas coisas interessantes, as q já peguei muito aq na minha assistência são as seguintes: cooler ruim,BIOS(isso mesmo BIOS ela grava o defeito e fica avisando que algo está errado e faz com que o note desligue, sendo preciso regravar) o c.i controlador do cooler avariado.

 

espero ter ajudado, abraço!

 

Valeu amigo, após a troca de 4 coolers um ficou blz. joinha dado pela dica.

Compartilhar este post


Link para este post
Compartilhar em outros sites
Visitante
Este tópico está bloqueado e não pode receber novas mensagens.

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×