Jump to content

dúvida No-break NHS Prime Online 3000VA PDVOL (PR13) - Não carrega baterias

Rate this topic


Recommended Posts

Olá!

 

Voltou esse no-break com as baterias esgotadas em menos de 1 ano de troca.

 

Defeito: quando ligado não carrega as baterias. Somente quando está desligado e o cabo na rede. Mesmo assim, um chiado agudo vindo do TR4.

 

Já revisei todos os capacitores que costumam esgotar nesse modelo. Bem como resistores superaquecidos e o próprio TR4.

 

Funciona normalmente na rede e no modo inversor, mas como sempre está ligado lá no cliente... as baterias nunca carregam.

 

Agradeço qualquer ajuda

Link to comment
Share on other sites

  • 3 weeks later...
Posted (edited)

Somente atua quando o nobreak está desligado. Ou seja, o carregador só funciona com ele conectado na rede e sem ligar pelo botão.

 

Quando ligo o nobreak pelo botão, as baterias começam a perder carga

Edited by Sperotto
Link to comment
Share on other sites

  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...