Jump to content
Sign in to follow this  
gnu informatica

devolvido MSI G41M-S01 - Não dá Boot - Led Reset placa diagnóstico acesso

Rate this topic

Recommended Posts

Caros, estou com uma MSI G41M-S01 que liga e não dá o boot, na placa de diagnósitico dá somente FF, já troquei por outro processador bom.

Já atualizei a bios.

Aparentemente está com todas as tensões.

Tem momentos que até liga, é uma placa que tem poucos meses de uso.

Agradeço as sugestões.

Obrigado

Roberto

Edited by FLAVIOTECH

Share this post


Link to post
Share on other sites

 

Já tinha ligado, esquenta sim normalmente.

 

Aparentemente as tensões dele estão ok.

 

Roberto

Share this post


Link to post
Share on other sites

Se vc regravou a bios correta, provalmente passou batido em alguma medição, FF com reset acesso e curto na placa. Agora vc disse que as vezes ela liga, e com video ou sem?

Share this post


Link to post
Share on other sites

 

Sempre liga, o boot (dar vídeo) raramente.

 

A bios foi correta sim, já ligou (deu boot e video) após a gravação, mas raramente somente.

 

Tirei todos os mosfets próximo ao processador pra testar, aparentemente estão bons, problema que quebrei 1 deles. Vou tentar conseguir outro pra voltar aos testes.

 

Troquei os cristais também (perto da bios e perto do gerador de frequencia).

 

Roberto

Share this post


Link to post
Share on other sites

Tudo de bom ai :)

tenta ver o chip da placa de rede onboard, peguei varias com eles esquentando ou com frescura

quando liga so na tomada ver se os led s de rede fican on sem o cabo ou se o chip de rede aquece ( cuidado pode estar muito quente)

se for um dos 2 casos e so tirar e colocar uma placa off :) :)

Share this post


Link to post
Share on other sites

Liga ela com processador e memória fazendo uma pressão no ponte norte. Provavelmente vai subir. Caso funcione provavelmente vai ter que fazer reballing.

Share this post


Link to post
Share on other sites

 

Ainda estou sem 1 mosfet que acabei quebrando.

 

Mas já tinha verificado os chips pra ver se esquentavam, não esquenta nem rede, nem som, nem muilti-io.

 

Já tinha tirado o dissipador e feito pressão. Não mudou nada.

 

Quando conseguir o mosfet retorno.

 

Abraço

 

Roberto

Share this post


Link to post
Share on other sites

Por desencargo de consciencia, mede continuidade nos capacitores ceramicos próximos ao PN. Troque tbm os eletrolíticos de Vcore e os próximos ao PN. Verifique se não há soldas frias nas bobinas do Vcore. Ressolde-as. Se nada resolver, reball.

Share this post


Link to post
Share on other sites

Toh com uma placa assim também,alguém tem o esquema elétrico dela é ms7592 ver5.2 e eu já ressoldei o bga

Share this post


Link to post
Share on other sites

retire os mosfet da linha do processador teste ele

Share this post


Link to post
Share on other sites

O código FF significa que ele não carregou o firmware, ou seja ele sequer conseguiu ler a bios. Na bios tem dois sinais, o sclk  e o sdata.

O clock de serialização dos dados e o dado de forma serial. Se você tiver um osciloscópio, de preferencia de duplo canal, conecte as pontas neste dois pinos e veja se a dados serializados, clock e data, sendo processado. Se não aparecer nada é possível que o chip que faz o CS(chip select da mesma) não esteja funcionando.

 

Espero ter ajudado.

 

Miguel

Share this post


Link to post
Share on other sites

 

Equipamento devolvido, desculpem não modificar logo.

 

Não foi possível por MIM o conserto.

 

Abraço

 

Roberto

Share this post


Link to post
Share on other sites

Ligue a placa sem o cooler e veja se o processador esquenta.

 

 

TAMBÉM ESTOU COM O MESMO PROBLEMA TENHO 3 PLACAS DESSAS JÁ FIZ TODOS OS TESTES POSSÍVEIS...

Share this post


Link to post
Share on other sites

Ligue a placa sem o cooler e veja se o processador esquenta.

 

 

TAMBÉM ESTOU COM O MESMO PROBLEMA TENHO 3 PLACAS DESSAS JÁ FIZ TODOS OS TESTES POSSÍVEIS...

 

ESQUENTA SIM, TODAS AS VOLTAGENS ESTÃO CORRETAS, TESTEI OS CAPACITORES E NEM UM ESTA EM CURTO

 

Share this post


Link to post
Share on other sites

Estas placas são problemáticas para conserto estou com umas dessas qui chega a da boot inicializa normalmente mas depois de alguns minutos ou horas ligada ela paralisa e fica com a tela preta, Já  fiz de tudo mas não descobri o problema

Share this post


Link to post
Share on other sites

Desculpas por rescussitar o tópico mas estou com problema com essa placa-mãe.

 

Problema:

Inicialmente ela não estava ligando, quando resetei a BIOS ela voltou a funcionar mas trava. Quando tento ligar novamente não dá vídeo, somente quando eu reseto novamente a BIOS. Estava querendo fazer a atualização da BIOS mas acho um pouco arriscado com a placa travando, podendo corrompê-la.

 

Testes:

Já testei a memória em outros 2 computadores e está tudo ok. Coloquei outra memória e acontece a mesma coisa, só funciona quando reseto/limpo a BIOS.

Estou providenciando uma fonte para testá-la, pois a que tem no PC é genérica.

Foi feita uma limpeza com álcool isopropílico.

 

Aguardo sugestões.

Share this post


Link to post
Share on other sites

ola. eu tenho 28 placas dessas todas aparentemente com pequeno defeito mas são complicadas, Quebrei muita a cabeça com elas e não cheguei a consertar nem uma, Teve umas que liga normal funciona por um bom tempo ate 3 horas e para fica com a tela preta, Fiz de todo, troquei bios, capacitores, mosfet, edc. Minha conclusão é que estas placas não tem conserto

Share this post


Link to post
Share on other sites

Pessoal boa noite, minha placa e essa, a senha da BIOS e 712010, espero ter ajudado.

 

MSI G41m-s01, core 2 quad Q9550, 8gb DDR 3, Corsair TX 750, GTX 9800.

Share this post


Link to post
Share on other sites

Bom dia a todos... eu comprei na Sta Efigênia a R$ 100,00 este modelo de placa e estava com o mesmo problema, não subia qualquer sistema nela, atualizei a firmware da placa para a versão Q10 [mas cuidado, o modelo da placa precisa ser exato, caso contrário vc perderá sua placa mãe] e a maquina está funcionando perfeitamente, subindo sistemas operacionais... vai aí a dica ;)

 

Um abraço a todos.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Similar Content

    • By carlos roberto
      Amigos, esse note nem led acendia, regravei as duas bios, fiz me, troca de memoria processador. agora ele liga acende as luzes, liga ventoinha, mas não sobe video, alguma dica.
    • By RogerioBoff
      Quem poderia me ajudar a conseguir a atualização do bios ami, da versão 213 para uma mais atual, do notebook intelbras I658 - Placa Mãe Pega H34.
      Obrigado.
    • By kanelabh
      Olá pessoal! Estou com essa placa com o seguinte histórico: segundo a dona foi colocado em uma USB um pendrive que causou o reinício do notebook e depois ele não ligou mais. Ao conectar o carregador o led do dc jack pisca uma vez e apaga. As tensões nas duas pls iniciais e na bios (3v e 5v) são encontradas, mas somente quando o led ascende, ou seja, ficam vindo e sumindo. Nessa região ouço um "tec" sempre que o led ascende, aparentemente indicando que a tensão tentar passar por um componente. Não encontrei nenhum aquecido.
    • By ElianLaptop
      muda de canal, volume, tudo blz mas sem imagem.
       

    • By infocel technology
      ola amigos estou com essa placa q nao chega tensao de 24v no gate do pq22, ja verifiquei e troquei o pu5 o unico sinal que nao aparece e o pino 5 ACOK, na vdd eu fiz o teste e no PR1 chega os 6v de um lado e no outro esta sendo aterrado creio q seja pelo proprio charger.Nao e curto pois so aterra quando o carregador esta plugado, se eu fizer um jumper no pq22 a placa funciona tudo a bateria carrega normalmente agradeço a ajuda desde ja
       

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...