Jump to content
  • Content Count

    91
  • Avg. Content Per Day

    0.06
  • Joined

  • Last visited

  • Credit

    9
  • Country

    Brazil

Community Reputation

19 Level 3

1 Follower

About hero98

  • Rank
    Membro Aspirante II

Personal Information

  • Location
    Sobradinho/Distrito Federal/Brasil

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Provavelmente a KSB ou a Nand esta com defeito, tenta fazer a leitura da nand caso consiga ler troque a KSB para testar.
  2. Teste os capacitores da linha de entrada, resolvi uma com a troca deste capacitor, mesmo sintoma.
  3. Melhor fazer a troca para teste, se a peça está avariada provavel dela apresentar defeito mesmo dando uma medição aproximada ou perfeita, ja resolvi um que o capacitor na medicao estava bom, mesmo assim troquei e resolveu.
  4. Provavelmente esses dois reguladores de 3 e 1.1 v estao com defeito faça a troca deles, caso nao tenha deles pode usar os reguladores da pcb do drive. Fica assim a adaptação com os reguladores
  5. Meça essas tensões, caso tenha os 3,3 na bobina, seu KSB pode ter defeito, veja se tem 3,3 nos pontos D e F que solda o chip de Glitch ao lado do KSB
  6. Confira essas tensões nas bobinas indicadas, caso não tenha meça continuidade com terra para verificar possível curto, faça os testes e nos dê um retorno.
  7. Certo, assim que chegar poste resultados.
  8. Olá, nesses modelos tenho uma melhor performance em boot somente com chips RUN 1.1 (vermelho) ou com modelos ACE V3 ou V5.
  9. Todos que resolvi ou foi problema no capacitor ao lado das usbs ou foi defeito na gpu, nesses casos a troca da gpu
  10. Boa noite, grava um xell e tenta subir novamente só para um teste na nand, se não pegou os arquivos necessários para gerar uma nand, terá que fazer o processo de rgh com nand donor, pode ser que o CI de Nand esteja com problemas.
  11. Verifica se na parte de baixo tem algum componente (capacitores, diodos, resistores) com sinal de oxidação ou até carbonizados.
  12. Geralmente resolvo esse erro com rebbaling da XCGPU, faça um ME e veja se volta a dar video.

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...