Ir para conteúdo
  • Cadastre-se

sh4d0w4224

Técnico Cooperador
  • Posts

    570
  • Posts por dia

    0,61
  • Registrado em

  • Última visita

  • Créditos

    1709
  • País

    Brasil

Última vitória de sh4d0w4224 foi em 4 de Maio 2018

sh4d0w4224 seu conteúdo foi o mais bem avaliado!

Joinhas

203 Medalha 3

5 Seguidores

Sobre sh4d0w4224

  • Rank
    Membro Elite
  • Data de Nascimento 07-11-1989

Informação Pessoal

  • Sexo
    Masculino / Male
  • Localidade
    Rolim de Moura / Rondônia

Últimos Visitantes

835 visualizações
  1. @cgames Geralmente é um erro relacionado à bga quando não é resistor... Seria bom reballar o Hanna e psb, por último Se nada resolver, cpu. Se o aparelho não apresenta aceleração exagerado no cooler, descarta problema de pasta térmica embaixo do ihs.
  2. Se tem certeza que reballando cell não irá resolver, não há muita coisa que se possa fazer. Verifique se o mosfet 8 terminais perto do TH6001 localizado perto das memórias da cpu / conector 12v, verifique visualmente o estado dele e se não possui curto.
  3. @manatec , é no c4c3 ou c4c4, parece estar correto. Verifique a resistência teste de diodo, ponta vermelha no GND e ponta preta no c4c4 (ponto D), a resistência deverá ter entre 350 e 490.
  4. Já resolvi reballando RSX de um super slim, não voltou... Cell é típico de fat e slim, já em super slim pode ser qualquer um dos dois, também já peguei um super slim com cell danificado (pads queimados). Pode começar com Cell, e se não resolver, termine com Rsx. Você pode fazer o teste se o aparelho liga pressionando a parte superior do cooler (aparelho montado), se ligar é solda fria.
  5. @zeroxs , não entendi essa questão dos bipes, quantos bipes o aparelho emite após pressionar o botão power em standby? ele chega a bipar 2 vezes rapidamente ou 3 bipes intercalados ou emite 2 bipes com um intervalo longo e desliga?
  6. Ola @flaviosilvapereira , qual a resistência na linha de 12v? (Teste de diodo ponta vermelha no GND e ponta preta na linha 12v) Todos visíveis estão ok? Passou um pente fino na placa em busca de curto? Ci hdmi e de rede estão ok sem curto? Geralmente em fat e slim liga e desliga pode estar relacionado com o Cell ou algum curto e fusível aberto, reballing ou está com defeito, RSX é 3 bipes e problema com vídeo (Já peguei um super slim com defeito rsx ligando e só dando vídeo no recovery, substituí é ficou perfeito) e outro ligando e desligando, com reballing no rsx ficou bom no super slim, mas tem as exceções. Colocou tantalo em todos nectokins certo?
  7. @Antonio Paiva Já removeu o chip e o erro persiste? Este erro pode ser algum resistor alterado entre ksb e gpu, é bom verificar todos os resistores que estão abaixo do ksb (lado de baixo da placa)... Verifique também os resistores R4D1 e R4D2, R3D3 AO R3D14 / R4E1 E R4E2, verifique também se os capacitores cerâmicos c4e1 e c4e2, c5e1 ao c5e4 (não podem estar em curto), já os resistores é normal ter curto ou uma resistência entre 33ohms até 100ohms no máximo.
  8. Infelizmente a placa tem algum erro secundário, principalmente quando o chip pisca desordenadamente, sem backup da nand original é impossível verificar o código de erro, mas geralmente está relacionado com algum componente bga, quando não tem oxidação ou a falta de alguma voltagem de algum mosfet de alimentação da cpu/gpu. Se possível, verifique se a nand faz leitura e gravação, grave qualquer imagem de nand retail compatível e o xell, se não funcionar, então há algum erro na placa. É bom verificar os resistores entre ksb e cpu da parte de cima da placa) e os resistores que estão em volta do pwm u1e1. Seria bom também testar os capacitores c7g1 e c4e3 (Capacitância).
  9. Provavelmente seja só defeito no ksb, se ele alterou por causa do reflow, então ele já estava ruim, só trocando pra tirar esta dúvida.
  10. Olá, às vezes precisará trocar ksb para descartar defeito nele, ele é um dos causadores deste defeito. É bom verificar os resistores perto do conector da fonte, nos resistores que tem numeração e resistores perto ou embaixo do chipset, use uma sucata para comparação, outra coisa, injete tensão na linha de 12v, pode haver consumo alto nesta linha, quando a fonte arma, os 12v surge nesta linha? Pois também pode ter algum problema na linha de 5v (Power on). U7C1 realmente causa este sintoma, mas antes de partir pra ele e ksb, é necessário ter certeza que não há curto nas principais tensões da placa e fazer outras verificações (passe um pente fino em capacitores cerâmicos em busca de curto).
  11. @LeoSv olá, X360run 1.1 vermelho ou amarelo 1.0 já vem programado de fábrica para todos Coronas. Para trinity é só fazer algumas modificações simples
  12. @m4yur1 Já peguei um v4 com mesmo erro de escrita (só leitura), o console veio funcionando e o cliente disse que ele estava com erro ao tentar atualizar a Dash original, só foi resolvido trocando a Nand, coloquei outra Nand bga no lugar e regravei o backup da Nand antiga nesta nova e resolveu o problema. Pode trocar ou fazer conversão em 16mb e resolverá o problema! Edit: Você tentou formatar os 4gb pelo console e deu erro ou continuou igual? Se sim, então só trocando a nand.
  13. @bisuca Se realmente o regulador do wifi 1.8v estava com defeito, provavelmente o módulo também está danificado, sugiro que tire também o módulo wifi e teste novamente a placa.
  14. @xbox1 If you want to solve the problem, you need to change the component, you need to search in some store, and buy this specific component (Chipset KSB X850744-004).

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Criar Novo...