Jump to content
  • Content Count

    37
  • Avg. Content Per Day

    0.07
  • Joined

  • Last visited

  • Credit

    61
  • Country

    Brazil

Community Reputation

7 Level 1

About Will Pereira

  • Rank
    Membro Aspirante I

Personal Information

  • Location
    Registro/SP/Brasil

Recent Profile Visitors

118 profile views
  1. Primeiro passo verifique o regulador de 3.3v, ou troque direto, mesmo que o Xbox esteja ligando. Quando ele não entra em curto de vez, primeiro costuma alterar sua voltagem. Ou até mesmo cair a voltagem, sendo assim, vai faltar alimentação na ksb que é a responsável pela liberação da sincronização do controle. Já peguei casos também que alterou para quase 5v e não sei como a ksb resistiu, dei sorte de ser só ele. Outros que a ksb foi pro saco mesmo. Aliás a ksb é um soutbridge e tem várias funções. Se após a troca o defeito persistir rebala ou troca a ksb. Boa sorte!!
  2. Vc quer dizer que não está sincronizando o controle?
  3. Neste modelo de celular existem umas 4 causas prováveis para este problema. Começa procurando o ponto positivo da bateria na placa o negativo vc solda em qualquer parte de lata ou aterramento da carcaça (gnd). Com esses dois soldados, coloca a bateria no lugar e liga os fios em uma fonte ajustada em 3.9v e espera uns minutos e tenta ligar. Com isso vc vai dar uma carga na bateria e mesmo que ela esteja ruim o aparelho terá que ligar devido a voltagem vindo da fonte. Pode encaixar o cabo ao PC junto também, com o celular desligado liga a fonte com o botão volume para entrar no bootoader direto também. Faz esses testes básicos. Lembrando que esse celular da muita solda fria no Ci de charger causando esse mesmo sintoma também. Nesse caso um reflow com um mínimo de fluxo de boa qualidade e uma pouca caloria já resolve. Boa sorte!!!
  4. Sempre antes de ressoldar a GPU de volta. Liga o Xbox sem ela e vê qual o código que vai apresentar. Isso vai te deixar com mais certeza se o problema na sua placa era somente a GPU mesmo. O código é diferente para as trinyti e as coronas. Quanto a estar apresentando 0023 agora, mede o ponto do capacitor c4e3 e ve se não está muito baixo ou em curto. Excesso de caloria na xcgpu danifica ela na hora da retirada ou soldagem e pode altera-la também. Lembrando que se a medida da xcgpu estiver ok (acima de 20 ohms) troca o pwm u3g1. Boa sorte!!!
  5. @voRX conseguiria me fornecer este esquema. rompi acidentalmente as trilhas da bios e preciso tentar reparar. obrigado
  6. Que pena ter ocorrido isso no meio do caminho, assim que resolver o curto, troca os bancos de resistores que mencionei. provavelmente e neles o defeito. no auge dos reparos dessas placas gh-23 e gh-26 resolviam quase todas com a troca ou jumper dos banco de resistores. boa sorte ai!!
  7. Parte para o rebaling agora!! No reflow, sempre toma cuidado porque se exagerar na caloria , pode estragar a XCGPU, causando bolhas , juntando os balls, ou alterações internas nos setores da CPU. Ela pode voltar a imagem, mas vira e73 , e82 e outros. No processo de rebaling , costumo retirar todos os capacitores da fileira acima da GPU e das laterais e na frente do usb para que não se alterem. Meço todos com capacimetro antes de voltar para placa. Faz as medidas da GPU tambem para tentar descobrir qual setor provavelmente dela está com o defeito. Mede o ponto do Q7G2 (180ohms) c4e3 (20ohms pra cima). E os pontos da fileira de capacitores smd logo acima da XCGPU que dão em média 3 a 4.5 ohms. Boa sorte!!!
  8. Tá com cara de regulador de 3.3v alterado. Ou seja, caindo a voltagem. Coloca o multímetro fixo no regulador e liga o game. Fica observando se essa voltagem cai. Se cair e trocar o regulador de 3.3v ou arrancar de uma PCB LTU os dois reguladores e partir pra abraço. Boa sorte!!
  9. @Luiz Ricardo Manfroi Se o led fica verde e volta para o vermelho é indicação que tem setor da placa em curto. Coloca o multímetro em escala de continuidade o negativo deixa fixo no terra geral da placa em qualquer ponto e começa a procurar o curto aí nos capacitores. Deixa o PS que estava feito jumper aberto e mede nos dois pontos dele a continuidade com o gnd. Se todos os ps estiverem bons e pelo aquecimento que relatou é curto grave e fácil de achar. Boa sorte aí!!
  10. Peguei assim e a solução foi rebaling na CPU e voltou a ligar. No jogo desligava por solda fria no Rsx. Feito no Rsx tambem problema resolvido!! Se fosse da seria 2000 provavelmente acrescentar tantalos de 470microf. Resolveria. Boa sorte!!
  11. @Delano Lima de Carvalho essa indicação que colocou a seta, não é um fusível. É um capacitor de cerâmica. E fica no setor do Ci driver que alimenta o motor para abertura da bandeja do CD. Esquece ele!!! Desliga o fio que vem da BIOS. No chip Matrix são os pontos p,o,n,m/ q,t,u,v,r. No thunder não lembro se são as mesmas letras. Mas independente do chip, vem da BIOS. Pode ser o chip que está matando a imagem. E os fusíveis PS, mede eles a frio, com o multímetro na escala de continuidade ( beep). Mesma escala que mede diodos. Eu prefiro em casos assim, arrancar toda a instalação , pois já peguei casos que o reset do chip matava a imagem. Sendo assim não resolve retirar somente as alimentações do chip de desbloqueio. Geralmente o chip é alimentado por 3.3v. Acabei de ver que a sua placa é uma gh-023. Das series scph-50.000. Esses modelos dão muito defeito em um banco de resistores que tem em cima e em baixo da placa. Costumam ter fuga. Essa fuga só descobri medindo eles a frio em escala de 2k ou 20k ( escala alta de resistência) Troca eles ou faz um jumper. Boa sorte!!
  12. Faz um reflow na XCGPU com um fluxo de boa qualidade. Da forma correta, aquecendo por baixo e por cima ao mesmo tempo. Sem exagerar no calor. Se voltar a imagem, parte para o rebaling. Resolvi um hoje assim que os pads estavam oxidados. Ficava só no led verde na placa RF. Claro que tem outras coisas que causam o mesmo defeito, mas tenta essa dica que é mais rápida e avita perca de tempo. Não posto a foto aqui do serviço que fiz hoje porque mostra o cartão da minha loja. Se não me engano a regra do fórum não permite dados pessoais e endereços. Boa sorte aí!!
  13. Tenho uma yaxun 885 ,uma que tem uma entrada USB para ligar alguma coisa nela, aparecia esse mesmo código de erro. Outras vezes ela começava esfriar sem diminuir a temperatura no visor. Eu só descobria que a temperatura estava caindo porque eu mexia no trimpot de temperatura, e começava a mostrar a temperatura descendo. Descia até uns 60 graus e dava um estrala dentro da resistência e começava a subir novamente.Era como se ela não aguentasse muito tempo ligado e entrasse em proteção. Troquei o soprador que é de encaixar nesse modelo e resolveu. No entanto essa é bem fraquinha, somente para pequenos reparos. Essa acabei devolvendo por ser muito fraquinha mesmo. Tô com a 902+ que usa compressor e tem o soldador junto. Essa é bem melhor!! Essas com ventilador na ponta eu não gostei não!! Uma única que eu tive sorte e usei por 5 anos foi a 878d bem simples mas ainda tenho ela somente com a resistência queimada. Uma pena ela não ser de desencaixar somente a parte do soprador.
  14. Preciso desse arquivo para tentar recuperar um Lenovo z460 aqui que está com senha. Quando liga já aparece a marca e o modelo da HD escrito LOCK logo a frente. Sou novo no fórum e ainda não tenho acesso aos downloads.

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...