Jump to content
andrei fauth

resolvido Notebook Acer e1 572 / la-9532p rev 1a / sem backlight

Rate this topic

Recommended Posts

Boa noite amigos, estou com a placa do titulo na bancada, veio sem ligar, estava com o mosfet de entrada em curto, ao troca-lo placa voltou a ligar porem a tela esta sem iluminacao, somente com imagem ao fundo, sem video externo.

Medicoes feitas:

+INVPWR_B+ pinos 1, 2 e 3 estao com 19v.

+LCDVDD pinos 5 e 6 com 3,3v.

+3VS pino 7 com 3v

INVTPWM pino 8 com 3,3v

DISPOFF# pino 9 3.3v

+5VS_TS pino 12 0v

TS_EN_1 pino 15 0v

TS_EN_2 pino 18 0v

+3.3VS pino 37 3.3v

 

Nao consegui achar o por que de nao habilitar o backlight, alguem poderia ajudar na analise? Obrigado amigos

Edited by andrei fauth

Share this post


Link to post
Share on other sites
(WARNING !!!) This topic has more replies. Sign in or sign up to view them.

  • Similar Content

    • By lucaspolli
      Senhores, estou com esse ps2, no primeiro momento ele ligou, deu imagem, ficou cerca de uns 2 minutos ligado de um estalo e desligou, nao da mais sinal de led, a fonte esta ok, porem estou com curto na entrada, removi o PS3, curto antes dele, removi o fet que fica logo abaixo do conector, os capacitares e levantei a bobina, curto permanece, segue uma foto pra ajudar, removi tb o conector pra nao derreter, ao injetar tensão, nada esquenta

    • By Leonildo
      Na inspeção antes de protocola orçamento para o cliente! Pluguei o carregador e pressionei o power e só acendia o led azul e apagava rapidamente! O notebook apresentava um chiado bem alto ao pressionar o power!
      O cliente disse no seu relato que o mesmo apagou apos plugar um carregador "universal" aqueles que gera dinheiro e dor de cabeça! Dinheiro para técnicos e dor de cabeça para os donos que insistem em usar esse tipo de fonte por serem mais barato.
      Então, quando retirei a tampa inferior do notebook logo vir de cara que o I/O tava com um marca de queimado e esquentando muito quando coloquei o dedo em cima dele, u30 também estava esquentando muito. Retirei eles da placa e antes de colocar outros substitutos, fiz as aferições para ter a certeza que não tinha outros componentes em curto para que não voltasse a queimar tudo de novo. Não encontrei e fiz a substituição a placa voltou a ligar e gerar vídeo normal!
       
      Pode ser um tutorial e uma dica para quem ainda insisti em usar esses carregadores que invés de gerar voltagem gera desvantagem e dor de cabeça! Desculpas pelo erros de português...
    • By geekinfostudios
      estou com um samsung j610g/ds em curto no conector de carga. fiz alguns testes mas nao consigo encontrar o curto. qnd eu faço esse jumper aonde esta a solda ele fecha curto  na fonte.

    • By criphion
      samsung J700m-ds,pessoal estou com esse aparelho na bancada,eu queria uma ajudinha de vocês, eu retirei esse componete que estava em curto,na linha vbat (C6003), o celular não estava ligando,agora esta,ligando perfeita mente... o que eu queria saber e onde encontro esse capacitor com a mesma voltagem,e capacitância para por no lugar,pois não achei placa sucata do mesmo modelo para retira esse componete,ja olhei em outros esquemas elétricos de outras placa e não achei,queria uma ajudinha de voces...onde encontro,esse capacitor com as mesmas configurações do que foi retirado (c6003)?

    • By Egidio27
      Galera desmontei um firmware de um bravíssimo , em hexadecimal , mas consegui trocar o controle achando as linhas dele, mas continuo tentando modificar as att para o processador dele, espero que assim como eu tenha mais alguém, mexendo nisso no fórum para  trocarmos informações. e programas de hexadecimal.

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...