Jump to content

em análise Acer A515 MB C5V01 LA-E891P REV:1C Não liga

Rate this topic


TI_eua

Recommended Posts

Boa tarde,  notebook Acer A515 / MB C5V01 LA-E891P REV:1C / Não liga.

 

pl401: 5V

Não sobe 3V na pl402

VREG3V: 0V

 

Já troquei o pwm e o fet duplo dos 3v.

 

Por este motivo estou sem tensão na bios também

 

Alguém já teve algum caso parecido com esta placa?

 

Obrigado

 

 

 

 

 

Link to comment
Share on other sites

Pino 6 (EN2) do PU401 está habilitando no momento que pressiona o power ? Este teste ainda não fiz - Vou fazer e posto aqui.

Os 3,3v dessa placa é suspend. Não sabia, pois no esquema marca como +3VALWP

Tem tensão no botão power ? Zera ao ser pressionado ? SIM

Já regravou a bios ? SIM

 

Obrigado

Link to comment
Share on other sites

@GBS_Info Agora, notei que quando deixo um tempo parada a placa e depois liga sobe os 3v e dá video. 

Deixei a placa ligada por um momento mas desligou sozinha, em seguida tento ligar não liga mais. Assim que aguardo um momento a placa volta a ligar.

 

Estou suspeitando da PCH ou do filtro da linha de 3V. 

O que acha?

Obrigado.

Link to comment
Share on other sites

  • 1 month later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...