Jump to content
cristi

dica acer v3-571 la-7912p não liga

Rate this topic

Recommended Posts

bom dia amigos, passando pra dividir com vocês a experiencia de agora de manhã, achei curioso... vamos lá

notebook tinha 3v e 5v e nenhum curto nas PL's mas tinha um estralinho na placa em algum lugar, então removi os jumper's das tensões de 3v e 5v e ai minha surpresa, removendo o jumper sumia o barulho e as primarias entravam em curto, com o jumper voltava as primarias e voltava o barulho, fui pra analise sem o jumper, pois deveriam subir as primarias e achei o VREG3 com 5v, troquei o PWM da primaria os fats de alta e baixa das duas saídas, o capacitor de filtro de VREG3 e nada, quando removi PL5 que alimenta as altas dos fats o curto sumia,  pois bem PC60 com ESR alterada quando era alimentado entrava em curto, quando descarregava, curto saia mas resistência ficava baixa, olha que interessante, este defeito, pois o capacitor fazia com que VREG3 ficasse com 5v, (razão pra isso, PU5 estava recebendo um feedback), então peguei um de sucata medi os uf e maquina funcionado ! @Jack O'Neo @GBS_Info olhem que interessante isso!  mas porque liberar os 5v em VREG3 ?

 

 datasheet explica..  abraço e bons reparos !

 

Sem título.png

 

 

 

Edited by cristi
  • Like 2

Share this post


Link to post
Share on other sites

@cristi Vou analisar depois e te dou uma resposta, já tive um caso parecido mas cheguei a conclusão de que o regulador interno de 3.3V do pwm estava danificado.

No meu caso se não me engano a tensão de 5V aparecia em vreg3 mesmo sem a habilitação das fontes de alta potencia. 

  • Like 2

Share this post


Link to post
Share on other sites
7 horas atrás, Jack O'Neo disse:

5V aparecia em vreg3 mesmo sem a habilitação das fontes de alta potencia

@Jack O'Neo então, peguei um dell hoje exatamente deste jeito que mencionou, ao alimentar a placa subia só os 3v de VREG mas sem habilitação do mesmo, como pode liberar VREG sem habilitação ! você conseguiu resolver esse seu caso ? eu nem cheguei a trocar o PWM consertei outra placa igual e coloquei no note e deixei essa separada pra analisar depois

Edited by cristi
  • Like 1

Share this post


Link to post
Share on other sites

@cristi Se não me engano essas tensões LDO independem de ativação, tendo VIN surgem, (não olhei) o que quis dizer levando em consideração a imagem que postasses é que no meu caso que era com um tps51125 não sei se existe esse reforço interno das tensões LDO proveniente de Vout.

 

O que da a entender na imagem é que quando Vout2 chega no limiar de tensão que aparece em SW3 Threshold a chave interna (mosfet imagino) é acionada e passa a entregar mais corrente em Vreg3, desta forma assegurando um menor aquecimento do componente visto que antes dessa conexão acontecer VREG3 é fornecido por um regulador linear interno. 

 

Nesta configuração aí, um "curto parcial", "fuga", que poderia ser ocasionado como mencionaste por um capacitor no final da vida útil, faria com que o pwm tentasse compensar a queda de tensão ocasionada pelo "curto" e assim sendo, já tendo ocorrido o fechamento da chave interna, poderia entregar esta tensão maior produzida para compensar a queda em vout, na saída de baixa corrente.

Tudo especulação da minha cabeça, nada confirmado mas acredito estar correto.

  • Like 1

Share this post


Link to post
Share on other sites
Em 01/08/2020 às 11:19, Jack O'Neo disse:

poderia entregar esta tensão maior produzida para compensar a queda em vout, na saída de baixa corrente.

@Jack O'Neo faz sentido !

obrigado pelo retorno amigo j+

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By infosaqua
      Bom dia a todos!!! Estava com um notebook aqui itautec w7655 que ficava totalmente sem brilho quando desconectado o carregador e resolvi atualizando a bios, basta procurar o arquivo Bios_W7655-10KSSLP no 4SHARED, baixar e gravar a imagem num cd e dar boot para atualizar a bios que resolve o problema... Estava com outro do mesmo modelo que nao ativava a rede wireless, e descobrir que no setup desse modelo vc precisa escolher entre LINUX e WINDOWS no menu ADVANCED opção WLAN/BLUETOOTH. Espero ter ajudado, e lembrando que estou correndo atras de joinha, kkkk
    • By Rogerio Nascimento
      Prezados, estou com essa placa que chegou sem ligar nada, verifiquei a tensão de entrada 19V no jack e fui até o 7200 morrendo nele, retirei e fiz o jumper, agora a placa fica piscando o led verde ao inves de ficar acesso continuo. Alguma diretriz para que eu possa seguir e verificar o defeito? Agradecendo desde já.
       
       
      Não escrever tudo em caixa alta. Moderação
    • By Sergio Coltri
      TV não liga só acende stand by, placa fonte só possui tensão de 5v, placa principal não aciona power on
    • By FDONATO
      Acer ES1-512 Wistron EA53-BM 14222-1

       
       
       

      Uploader Enviado 05-08-2020 Categoria You are not allowed to view links. Sign in or sign up.  
    • By FDONATO
      Avaliação dos seus Downloads

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...