Jump to content

Dell N4050 - DV14_HR_MB 48.4IU15.01M - Não Liga

Rate this topic


fabiomaua
 Share

Recommended Posts

Olá pessoal

Essa maquina deu entrada sem ligar nada. As tensões de 3.3v, 5v, 19v, nos pinos da bios, estão ok. O botão power ao ser pressionado cai pra 0v. Então parti para a gravação da bios. Usando a do site da dell, o led do power apenas pisca e não sobe. Consegui gravar a bios de uma outra maquina idêntica e nem os leds acendem.

Já não sei o que faço, já até troque o chip da Bios, mas o problema persiste.

Alguma ideia pessoal??

Link to comment
Share on other sites

You are not allowed to view links. Sign in or sign up.
veja se tem tensão no pino 5 do PU4005 CI de Charger este pino é o AC_IN vai até o EC(I/O).
Link to comment
Share on other sites

Olá

You are not allowed to view links. Sign in or sign up.
,

Eu tenho 3.3v no pino 5 do PU4005. Acho q estou aprendendo....

5957ad0e423a0_Sem_ttulo.jpg.cd09a7f125e4277dedf6ced4c1620671.jpg

5957ad0e50f34_Sem_ttulo1.jpg.fd74366b86fddb02260c47ad70817ddd.jpg

Link to comment
Share on other sites

Olá

You are not allowed to view links. Sign in or sign up.
,

Eu injetei os 3v no pino 8, teve consumo de 0.18a. Deixei por 1 min e o s i/o não esquentou.

Eu só não entendi o porque desse teste, vc poderia me explicar?

Link to comment
Share on other sites

E ai

You are not allowed to view links. Sign in or sign up.
, beleza?

Eu acho muito chato trocar o S i/o e eu também não tenho ele em bancada pra testes. É claro que se for necessário trocar ele, sem preguiça, vamos lá, mas eu gostaria de ter mais certeza, antes de sair trocando componente... mas vou considerar a sua resposta sim, como uma grande possibilidade!

Link to comment
Share on other sites

Ola a todos

Depois de muitas tentativas e trocas de componentes, estou devolvendo o equipamento sem conserto. Todas as tensões estão corretas, as tensões PWRBTN#, AC_OK# e outras "#" estão funcionais.

Vou deixar o meu agradecimentos a todos que deram as suas respostas, mas só faltou a PCH, coisa que o usuário não quis!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...