Jump to content

itautec w7425 nao liga pela bateria e nem a carrega

Rate this topic


Recommended Posts

Boa noite galera !!!

estou com esse note na bancada que não ligava nada , fui direto no pu4  "p2808a1" estava torrado , efetuei a troca dele e do super I/O que geralmente queima junto , ai ligou td blz mas não carrega a bateria e quando tento ligar apenas com a bateria não liga , resumindo só funciona conectado a fonte !

agradeço a ajuda de todos desde ja

 

Link to comment
Share on other sites

opa.. voce trocou a 2808 por outro chip ou fez a adaptação sugerida em um topico aqui pelo forum?

 

então cara que adaptação é essa ? ja me falaram mas não sei o que é

 

voce ainda Não tem acesso ao topico. mas logo tera.. se voce colocou o chip originail, fez da melhor maneira.

 

a bateria tá boa?

já verificou o mosfet que fica proximo ao conector do jack?

Link to comment
Share on other sites

opa.. voce trocou a 2808 por outro chip ou fez a adaptação sugerida em um topico aqui pelo forum?

 

então cara que adaptação é essa ? ja me falaram mas não sei o que é

 

voce ainda Não tem acesso ao topico. mas logo tera.. se voce colocou o chip originail, fez da melhor maneira.

 

a bateria tá boa?

 

já verificou o mosfet que fica proximo ao conector do jack?

 

 

 

então cara testei td , não sei mais o que fazer preciso da adaptação  que vc citou

Link to comment
Share on other sites

essa adaptação é somente para teste, e com ela geralmente surgem problemas de uso na bateria..

 

se voce usou o chip 2808 original certinho, não é aconselhaver tentar fazer a adaptação..

 

acredito que seu problema esteja em algum outro lugar..

 

 

quando o note tá só na bateria , voce encontra os 3v3 e stdby?

Link to comment
Share on other sites

Proximo ao circuito de charger da bateria tem um mosfet, que é responsável por gerenciar a energia da bateria e do B+. Esse seu caso é típico do defeito desse mosfet.

 

Posta o modelo da placa para vermos com o esquema elétrico qual é o mesmo.

 

Sucesso!

Link to comment
Share on other sites

  • 2 months later...
  • 4 weeks later...

Amigo. Eu estou com um problema nessa mesma placa do note 7425.. Ele estava torrado o 2808 e o SUper I/O-  Troquei os mesmos e o note voltou a funcionar. Porém agora da outro sintoma---> Acende os leds de carga da bateria mas quando estou no windows ele aparece que esta carregando e as vezes diz bateria nao detectada. E achei estranho que quando na bateria tento ligar o note ele pisca rapidamente os leds e desliga.. MAs quando "seguro apertado o botão power" ele liga e fica ligado na bateria.. O que pode ser isso?? HELP....

Link to comment
Share on other sites

Amigo. Eu estou com um problema nessa mesma placa do note 7425.. Ele estava torrado o 2808 e o SUper I/O-  Troquei os mesmos e o note voltou a funcionar. Porém agora da outro sintoma---> Acende os leds de carga da bateria mas quando estou no windows ele aparece que esta carregando e as vezes diz bateria nao detectada. E achei estranho que quando na bateria tento ligar o note ele pisca rapidamente os leds e desliga.. MAs quando "seguro apertado o botão power" ele liga e fica ligado na bateria.. O que pode ser isso?? HELP....

 

Amigo, se tiver uma sucata dessa placa, troca o CI que gerencia a bateria, da uma olhada tbm se não ficou algum pino do I/O sem solda!

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...