Jump to content
Sign in to follow this  
ralberton

Probook 4320S... DASX6MB16E0 ... SX6/8.... só funciona no carregador!

Rate this topic

Recommended Posts

Bom galerinha, to com 1 note 4320s probook hp...

ele não funciona sem o carregador, não carrega, já testei outra bateria com 98% de carga e ele não liga sem o carregador e nem funciona...

 

aguardo!

Share this post


Link to post
Share on other sites

Verifica próximo do conector da bateria os mosfets dessa fonte. Procura nos drenos dos mosfets qual deles tem a tensão da fonte. Este mosfet deveria ter a tensão da bateria quando ela estivesse consctada e recarregá-la, mas como ele está com defeito, não recarrega. Faz essa medição sem ligar o notebook, apenas com a fonte conectada. Caso tenha o link do esquema colque para que os colegas possam ajudá-lo. Seria bom também olhar no super i/o em quais pinos ele recebe as informações da bateria.

Share this post


Link to post
Share on other sites

ok

 

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

Share this post


Link to post
Share on other sites

mede os pinos da bateria e ver se tem tensão de 19v lá, caso tenha, troque o PQ1 ele está em fuga

Share this post


Link to post
Share on other sites

o note funciona normal no carregador?

 

sim, funciona com o carregado direto, eu pego outra bateria de outro note do mesmo modelo com carga cheia e coloco nesse não funciona sem o carregador, e a minha bateria no outro funciona normal!

Share this post


Link to post
Share on other sites

Resolda componente ISL proximo ao conector da bateria.

 

vou testar isso a noite blz vlww!

Share this post


Link to post
Share on other sites

Resolda componente ISL proximo ao conector da bateria.

 

vou testar isso a noite blz vlww!

 

não achei ele!

Share this post


Link to post
Share on other sites

Esse problema deve estar no mosfet comutador.Coloque somente a bateria e meça os terminais,e veja se encontra 12v que vem da bateria.Possivelmente irá encontrá-lo em curto.

Share this post


Link to post
Share on other sites

Concordo com o newtech.contato, meça nos pinos do source e do dreno a tensão somente com a bateria conectada, terá que ter 12V.

Share this post


Link to post
Share on other sites

PQ1 ... pino 1 2 3 4 = 19,4V

5 6 7  8 = 0,63V

 

ligando o carregador sem bateria!

Share this post


Link to post
Share on other sites

Tem algo nessa linha. No gate desse mosfet não pode ter a mesma tensão do source. Sendo ele de canal p deveria ter 8V para poder chavear. Procure nesta linha o defeito.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...