Ir para conteúdo
  • Cadastre-se

Shrimp_Green

Participativo EBR
  • Posts

    260
  • Posts por dia

    0,31
  • Registrado em

  • Última visita

  • Créditos

    704
  • País

    Brasil

2 Seguidores

Sobre Shrimp_Green

  • Rank
    Membro Sênior
  • Data de Nascimento 24-06-1995

Informação Pessoal

  • Sexo
    Masculino / Male
  • Localidade
    Gramado / Rio Grande do Sul / Brasil
  • Texto pessoal
    “O sucesso é a soma de pequenos esforços repetidos dia após dia” – Robert Collier

Últimos Visitantes

333 visualizações
  1. Verifique esse setor que os colegas recomendaram no sinal 1.05v e os resistores se nao estão alterados.. Se fosse AMD poderia desconfiar de BGA mas intel dificilmente da problemas Ja troquei o proprio conector sata de HD. Foi uma unica vez de um lenovo , fica a dica ai
  2. Amigo tenho aqui o seguinte: nao tenho certeza que sao 100% compativeis!" Foi uma anotação que fiz um dia que precisei
  3. veja se sua placa tem esse setor aqui , é daqui que os colegas estao falando
  4. Sao esquemas diferentes. Estava perdido aqui tambem! Sua placa nao eh AMD e sim INTEL e essa postada no forum é AMD... Sao veroes diferentes portanto ha necessidade exclusao.... Tem esse modelo da sti amd e intel
  5. Shrimp_Green

     em análise Positivo Union UD3553 / 71R-H14BT4-T850 / nao liga

    Acredito que nao é normal o curto nesse ponto... deveria ter um sinal pulsado nesse ponto para o mosfet chavear (com osciloscopio podemos observar a forma de onda)... vc tem a tensao de 1.0VA em L11? O U16 tem dois setores iguais, um gera os 5va e outro gera 1.0va talvez um desses setores esteja em curto mas meça e diga se encontra tesnsao em L11
  6. Shrimp_Green

     em análise LG 510 DA0QL8MB8E0 rev:E /tela escura

    Sugiro que meça o conector da própria tela amigo.... Veja o pino 36 precisa ter 3.3v para ligar o backligh... caso nao tenha injete 3v e veja se liga
  7. tem alimentação chegando no HD? Digo, vc escuta ele girando ou nem liga?
  8. Shrimp_Green

     em análise Positivo Union UD3553 / 71R-H14BT4-T850 / nao liga

    enquanto nao tiver a tensao de 5va por consequencia nao terá a tensao na bios mesmo... Amigo veja se o U16 está liberando a tensao de 1.0VA? Nao tem mais curto em L10? Como houve um curto nessa linha é bom revisar os mosfets PQ70 e PQ72 pode ser que nao estejam chaveando
  9. Boa tarde!! Caro @RodrigoMendes90 vc poderia criar um novo tópico com o prefixo DICA para os demais colegas do forum poder ver a solução do problema... Esse tópico é antigo e nao teve retorno do dono do topico... Acredito que a moderação vai trancar o topico !! @curtolo
  10. Shrimp_Green

     em análise LG 510 DA0QL8MB8E0 rev:E /tela escura

    Amigo, em monitor externo funciona normal? Fez as mediçoes no LCD conforme o tópico que citei acima? antes de injetar verifica se nao ha curto com o terra.... Acredito que nao poderia ter 3v nos dois lados do r396, acredito tambem que teriamos que ter 0V no sinal LID_EC# com a maquina ligada.. Mas posso estar enganado... E com a maquina ligada talvez o sinal BLON_CON teria que ser 0v pois o emissor do Q20 está ligado ao terra Posso estar engando meu intuito é ajuda-lo e ao mesmo tempo ter conhecimento sorte ao colega
  11. Shrimp_Green

     dúvida Tensão dos mosfet do pwm

    Nobre. Primeiramente vc deve arrumar o titulo do seu tópico! Como vamos saber de que placa está falando? Cada caso é um caso. Precisaremos analizar o esquema elétrico! Arrume dessa forma: Marca / Modelo da placa / defeito apresentado. Após isso poderemos auxiliar vc em suas dúvidas valeu
  12. Shrimp_Green

     em análise LG 510 DA0QL8MB8E0 rev:E /tela escura

    testes efetuados , troca de tela, e flat? Imagem normal no externo? se os testes foram efetuados vamos analizar o esquema começando pelo sinal do backligh ja antecipando veja a dica do wjinformatica
  13. Buenas! É comum essas maquinas apresentar problemas com a bios.... Regrave com outros arquivos de bios para teste! Existem muitos arquivos inclusive aqui no forum. Sugiro esse do link abaixo, é da placa H14BT01 4L M-B REV.3.0, confirme antes! Se for gravado somente a BIOS principal e a placa ligar, dar video, e desligar sozinha após alguns segundos, grave o EC também. Lembre-se que EEPROM da BIOS (U12) é de 1.8V, mas o do EC (U6) é 3.3v. Sorte ao colega
  14. Shrimp_Green

     tutorial Dica para Armazenar placa sucatas

    e as carcaças meu caro, como vc faz? No deposito tempos separado por marcas e mantemos as placas dentro das proprias carcaças dos notes.... Sucata ocupa bastante espaço!!! Parabens pelo açougue, digo, pelas organização das placas
  15. eu verificaria algum possivel curto nas tensoes VS antes de partir para pch, ja peguei casos assim.. principalmente em 5VS sorte ao colega

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×