Jump to content
  • Content Count

    305
  • Avg. Content Per Day

    0.22
  • Joined

  • Last visited

  • Credit

    326
  • Country

    Brazil

Community Reputation

53 medal 1

About lojadisk

  • Rank
    Membro Sênior
  • Birthday 04/13/1993

Personal Information

  • Sexo
    Masculino / Male
  • Location
    Piauí
  • Personal text
    "Daria tudo que sei pela metade do que ignoro" ~ René Descartes

Recent Profile Visitors

785 profile views
  1. @cristi se for interno concordo com sua afirmação, pois segui as trilhas pelo BV e não vi nada que faça aumentar a tensão, mas também ,não baixei o datasheet desse CI, mas vi que você tava com dúvida do Pino 7, e te mandei as fotos da BV aí pra ficar mais fácil, é pra ter algum sinal aí, veja se encontra e está alterado.
  2. @cristi já que você o esquema verifica se a PR320 se rá alterada, vide as 2 fotos.
  3. @cristi de acordo com a BV que tenho aqui, pino 4 do PU301 é ACDRV que está ligada À PR309, que por sua vez, pq301 e PQ303, uma tensão de 25v não é típica os responsáveis por alimentá-los são PD301 e PR318, pois eles são que alimentam PQ302 e PL102, que geram a tensão do PQ301 e 303 citados na primeira linha. Te tensão do VIN tá alterada aí, pode estar entrando em proteção.
  4. @cristi uma tensão de 25v não é típica, vou ver o esquema aqui pra te ajudar
  5. @wvillao editar bios requer um bom conhecimento e quanto a isso concordo plenamente, agora se você já tem o arquivo pronto aí o máximo que precisa fazer é dar um clean na ME Region da Bios, que em muitos casos uma BIOS com ME "cheio" atrapalha seu equipamento a dar imagem. MAs se servir de dica, baixe esse arquivo aí que você achou, regrava, (provavelmente vai ter sucesso) e pega esse mesmo arquivo, abra no FD44 Editor e outros programas que você tiver e crie sua bios idêntica a esse arquivo, aí você regrava novamente, se por acaso funcionar você vai começar a entender e ganhar experiência na edição de BIOS.
  6. Eu verificaria se algum sinal está sendo aterrado e depois verificaria esses diodos se estão funcionando corretamente, veja se não há aterramento dos sinais e posta aqui pra gente o que encontrou.
  7. @Well7487 show de bola! realmente as vezes ficamos "cegos" por conta de costume kkkk, mas que bom que deu certo! Muito sucesso parceiro!
  8. @yurix3d nesse caso se conseguir fazer um programa pra atualizar a bios com base em outros programas ia ser de muita utilidade, rsrssrs, mas sei que demandaria meses de estudo pra isso, mas tente ver com um técnico da sua confiança que vai ser questão de BIOS mesmo.
  9. @Luciano gamer vi uma vez em um vídeo que são feitas numa prensa que passa uma cola e um liquido e depois a prensa vem novamente e fixa. Após colocar as devidas camadas elas são vedadas e encapsuladas.
  10. @felipetech o fusível primário deva ter estourado, os transistors de alta também, assim como a ponte retificadora, sobre o transformador veja um loja de eletrônica, muitas delas enrolam o transforamdor novamente, mas veja os transistorres de alta e ponte retificadora.
  11. @wvillao como o colega citou acima é uma atualização por isso o arquivo é menor, nesse caso você realmente vai ter que regravar a bios o UEFI tool geralmente só funciona quando o arquivo do fabricante é maior que o da bios, (pelo menos eu só tive sucesso assim) então baixe o arquivo e regrave que vai dar certo.
  12. @e.carvalho manda uma foto da região do LVDS aí pra gente, aí eu talvez consiga te ajudar mas os 19v geralmente são os 2 primeiros terminais da esquerda pra direita, mas depende muito de cada conector, quando puder manda a foto pra gente aí
  13. como eu disse não causa dano físico pois a pressão é normal, a não ser que note que ela está apertada demais aí você da uma folguinha na mola com cuidado. quando a voltagem é OK, amperagem nem tanto, mas dá pra usar, mas cada fabricante pode fazer diferente, nesse caso é medindo com amperímetro.
  14. eita pleura kkkk, cara faz o seguinte, ver o controlador do FAN ou o SIO, mas como o colega disse pode ser BGA, deixa essa sua placa esfriar pra ver se volta a dar video, se não vai ter que fazer reball.
  15. @cristi você testou com uma bateria boa? pois o que me parece aí é comutação ou a bateria não presta, vou ver se acho o esquema aqui pra te ajudar, se não posta uma foto do esquema na região do CI de charger aí pra gente

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...