Jump to content
  • Content Count

    59
  • Avg. Content Per Day

    0.04
  • Joined

  • Last visited

  • Credit

    110
  • Country

    Brazil

hajy_eu last won the day on April 25 2017

hajy_eu had the most liked content!

Community Reputation

14 Level 2

About hajy_eu

  • Rank
    Membro Aspirante II

Personal Information

  • Sexo
    Mascolino / Male
  • Location
    Rio de Janeiro
  • Personal text
    This forum is excellent.

Recent Profile Visitors

309 profile views
  1. pq68 não é o problema ! O sinal run_on é que não está chegando na base dele.
  2. Não irá aumentar, prevalece a maior tensão.
  3. @Duarte Rosa Sim, é no conector da tela. Dessa forma saberíamos como estão as tensões de vin, vcc, controle luminosidade e led. Mas como vc trabalha com o equipamento incompleto, fica mais difícil, pois não tem o esquema. Em relação a sua dúvida sobre os 2,5v onde era pra ter 3,3v: Vc pode jumpear esse componente como teste, mal não irá fazer. Aí vc vai tirar essa dúvida.
  4. @Duarte Rosa - Verifica se os pinos 2 e 3 tem 3,3v - Verifica se os pinos 35 e 36 tem 3,3v - Verifica se os pinos 38, 39 e 40 tem 19v
  5. @Duarte Rosa O conector da "tela" é de 30 ou 40 pinos ?
  6. @Luciano Leandro pq68 não pode ter 0v em sua base (RUN_ON). "RUN_ON" tem que ter 3v para deixar pq67 em corte. "RUN_ON" tem origem no pino 73 do sio e se ramifica pela placa.
  7. @Leonildo Isso aconteceu quando ele injetou tensão na placa, porém não disse em qual local essa tensão foi injetada. Por esse motivo falei que não era pra injetar tensão, pois vai ficar confuso a análise. Como ele disse que subiu pelo menos 3v no source do pq62 (resposta #32 e #44) , então me leva a crer que de alguma forma o gate dele está sendo acionado. Concorda ? Na verdade "canal N" Sim, uma tensão maior em seu gate. Aí é que tá a dúvida Como pode ter subido 3v com esse valor próximo a zero ? Acredito que possa ter equívoco nas medições ou intermitência no surgimento de alguns valores.
  8. Nessas situações, eu verifico se está subindo todas as tensões secundárias no momento do start, pois a placa liga.
  9. Entendi seu raciocínio sim amigo. Inclusive estou querendo saber do @Luciano Leandro , o pq de somente 1.5v no pc 199. Deveria ter 15v sem o pq67. A não ser que o pc199 esteja em fuga.
  10. @krets tecnologia Vale a pena trocar sim, se trata do tps51125. Esse componente é o pwm responsável por gerar as tensões de 3,3v e 5v primários. Segue o datasheet do componente: https://pdf1.alldatasheet.com/datasheet-pdf/view/209845/TI/TPS51125.html

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...