Jump to content

Franklin Ericles

Members
  • Content Count

    50
  • Avg. Content Per Day

    0.2
  • Joined

  • Last visited

  • Credit

    25
  • Country

    Brazil

Community Reputation

12 Level 2

About Franklin Ericles

  • Rank
    Membro Aspirante II

Personal Information

  • Location
    Limoeiro Do Norte / Ceará

Recent Profile Visitors

147 profile views
  1. Boa tarde galera, troquei o OZ, porém o note continua sem ligar, ele dá uma leve aquecida, e o IO aquece tambem. Tem os 5V, e no U1 tem os 3.3! Notei que o pino 8 da Bios está em curto é sem alimentação! Removi um mosfet com fuga na linha dos 3.3V e as tensões 3.3v voltaram Porém a placa ainda não liga, as tensões na bios voltaram! Desconfio do Super IO Apliquei tensão no Q93 que acusava curto nessa linha e a PCH esquentou!
  2. Tenta fazer um ME na PCH e vê se liga! Se ligar é solda fria!
  3. Realmente essa tensão está baixa, me toquei agora, fui olhar o Q6 que leva os 1.5 volts pras memórias e ele está deixando passar os 1.5, porém nos pinos do conector da memória não há 1.5! Não consigo achar a continuação do circuito! Infelizmente na placa a maioria dos capacitores e resistores não tem serigrafia!
  4. Já testei no monitor externo, não tem processamento, o processador aquece muito, por isso ser desconfio do Processador! Vou esperar chegar os processadores que encomendei evou fazer o teste!
  5. Boa tarde amigos, estou com esse note, todas as tensões estão presentes, 1,10 nas memórias 5V Always 3,3V Always 0,8 no processador 3,3 na bios Já regravei a bios e troquei as memórias, o problema persiste, creio que não seja BGA pois a tela liga, mas sem processamento, desconfio do Processador!
  6. Achei um curto na linha das memórias! Quando aperto o botão Power tenho todas as tensões menos das memórias! Vou terminar de analisar e falo os resultados, estou sem fonte assimétrica para injetar tensão! Alguma dica?
  7. Boa tarde amigos, comprei esse note pra sucata porém estou revendo usar ele para sucata(se o conserto for viável) desconfie de um curto nas tensões secundárias mas não achei nada anormal nas tensões VS! A tensão 3,3VAlw está presente, a 5Valw só aparece ao tentar startar a placa, em standby ela não fica ativa, nada aquece!
  8. Explica pra ele a situação! Se ele quiser gastar mais aí tu não pode fazer nada, além de aconselhar!
  9. Troquei os capacitores aberto na alimentação e o IO Parou de fritar. Será que vou ter que trocar ele? O OZ6802 continua esquentando reforçando mais uma vez a possibilidade de ser ele, enfim, o que me deixa encafufado é que todas as tensões nos pinos da bateria estão supimpa! Vou esperar chegar o lote que encomendei e vou fazer a troca do CI, mas o IO não tenho nenhum dessa numeração! Vou postar o resultado final assim que fizer a troca!
  10. Galera, reparei essa placa, ela antes não ligava, após fazer a troca de alguns capacitores em curto, ela voltou a ligar, dá vídeo mas a tela fica toda preta, não entra no setup e nem aparece a logo da Asus! Creio que seja a bios, vou regravar assim que a minha gravadora chegar E não carrega a bateria! As tensões nos pinos da bateria estão quase todas normais, porém não chega a tensão necessária para carregar a bateria(10,8v), as tensões são baixas todas de 3.3 volts! Olhei o esquema e nesse ponto tem um Diodo(PD3) porém ele não está na placa, essa placa já passou por um técnico meio boca!
  11. Testa antes de trocar para ver se é necessario, pra não judiar muito da placa!
  12. Muito bom saber que tem interesse em aprender mais! Ti dei um joinha para tu poder comprar o pacote de download e baixar a bios! Se a regravação após a troca do capacitor e a regravação da bios, se ainda não der vídeo, faz o que o colega @nelson junior disse! Pode ser um problema de solda fria no chip!
  13. Aí o capacitor, após ele ter sido removido, sumiu o curto dos dois pontos, e ele estava aberto. Posso ter me enganado quanto as tensões, mas vou trocar os dois capacitor e testar o CI e IO, qualquer coisa, troco o CI de Charge! Esse OZ6802 ele é bem problemático! Poderia me confirmar as tensões que deveriam chegar em cada pino do CI de Charge?
  14. Parece sintomas de capacitancia baixa dos Necktokins, esse safados são muito problemáticos, eles com o tempo perdem a capacitancia, provavelmente tem 2 em baixo do Processador(no outro lado da placa) coloca 2 capacitores de 470uf para cada Necktokin! Vi casos de que o note não liga com Necktokins defeituosos mas não de "não dar video" mas pode acontecer né...

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...