Jump to content

Amenofis IV

Members
  • Content Count

    69
  • Avg. Content Per Day

    0.05
  • Joined

  • Last visited

  • Credit

    131
  • Country

    Brazil

Community Reputation

16 Level 3

About Amenofis IV

  • Rank
    Membro Aspirante II

Personal Information

  • Sexo
    Male
  • Location
    Curitiba-Paraná

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Mas amigo Daniel, Placa Buffer não existe só em plasma? Essa em questão é uma led 28"
  2. Se da t-con pro display é o cabo colado então essa placa chama-se V-CON e a T-CON é integrada à principal.
  3. Ia esquecendo, o defeito de som pipocando é um problema à parte que já veio na outra placa, se puder volte a original no aparelho.
  4. Se o defeito foi o mesmo então ou é a t-con ou o próprio display, como display não tem conserto foque na t-con para a possibilidade de ressoldar algum chip que porventura apresente falha na soldagem, não quero te desanimar mas não há muito mais que fazer
  5. Saudações, nesse caso amigo tudo indica problema na principal uma vez que fonte e backlight estão estáveis.
  6. Saudações amigo, se reparou uma certa fuga em escala alta talvez o diodo esteja normal, verifique a fonte de 5 ou 3,3V se está funcionando e comece por ela
  7. Se está comprando pelo mercadolivre e o vendedor garante compatibilidade não há muito com o que se preocupar, boa sorte.
  8. Pegue uma lampada neon e aproxime do(s) transformador(es) de saída para as lampadas e ligue o aparelho, se a neon acender é sinal que está sendo gerada alta tensão e então pode ser um problema nas lampadas. Se a neon não acender nem por um momento há algum problema na fonte.
  9. Nesse caso fica determinado problema na principal, reforçado pela observação de que não há curto na entrada de alimentação da T-CON, alguns reparos na principal são possíveis mas devido à dificuldade por falta de equipamentos e diagramas acaba sendo mesmo mais viável a troca.
  10. Tente separar a principal da fonte para ver se acende o backlight, se é que não está acendendo.
  11. Parece a princípio problema na principal, mas antes é preciso simular o funcionamento da fonte com a principal separada para ver se backlight e fonte estão ok, para isso é preciso chavear adequadamente a fonte com o auxilio de resistores de 1k.
  12. Bom dia, devem acender os leds sim, em fontes com PFC ativo a tensão em cima dos capacitores fica em torno de 400V. Parece que os leds não estão acendendo, você precisa de um testador de leds para saber se acendem sem abrir o painel, não elimina problema nas barras porque podem haver leds em curto, mas se não acenderem é indicativo certo de problema, essa tensão de 720V. pode estar sendo medida com o referencial de terra errado, em que ponto da fonte está lendo esse valor? Se não acendem como disse o amigo Reinaldo, o problema a princípio está mais para a fonte ou backlight.
  13. Mesmo sem esquema comece verificando a situação da T-con caso possua, se está alimentada, se o fusível está íntegro, com a lupa tente ver a situação das soldas dos CI's principais dela e também oxidação de flat cables.
  14. Pode mesmo ser o circuito PFC citado, no capacitor deve ser medido geralmente em torno de 400V.
  15. Não tenho o esquema mas se o amigo @joao1 disse 200V em HIGH FET deve ser mesmo, verificou se tem serigrafia na outra face da fonte? Outra coisa é uma inspeção geral nos fet's para ver se não tem nenhum em curto e algum fusível aberto.

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...