Jump to content

Dell 14 2620 - MB Dne40-cr/ imagem ruim só com a bateria

Rate this topic


yatm
 Share

Recommended Posts

Olá a todos do fórum estou com um notebook dell inspiron 14 2620 que chegou até mim com a tela cheio de traços sem imagem apenas cheios de riscos, coloquei outra tela deu imagem funcionou blz,

só que quando desconecto o carregador do notebook ficando somente na bateria. a imagem fica toda destorcida (como mostra a imagem abaixo) ai tenho que conectar o carregador de novo pra a imagem voltar ao normal.

a bateria está carregando normal, e no monitor externo dá vídeo normal com o carregador e sem o carregador (somente com a bateria conectada).

o que pode ser isso alguém já passou por isso! não tenho outra bateria para testes se alguém souber de algo por favor me ajuda aqui..

agradeço..

 

a primeira imagem como mostra na foto está boa ou seja com o carregador conectado

a segunda imagem esta ruim somente na bateria sem carregador..

Screenshot_20160506-084109.jpg.390b1f1025e02eec27988bf7f360e5b1.jpg

Screenshot_20160506-084120.jpg.087fdac40ce8e21018f3029cd773c3a8.jpg

Link to comment
Share on other sites

You are not allowed to view links. Sign in or sign up.
ai comprei com o mesmo P/N será que o cara me vendeu errado!! vc já pegou deste mesmo not com o mesmo problema citado
Link to comment
Share on other sites

 

 

exclamacao.png

   

Ops! Notamos que o titulo do seu tópico está fora dos padrões.

Para editar o titulo é só clicar na opção de modify_inline.gifModificar que se encontra logo acima da sua primeira mensagem.

 

O título deve seguir o seguinte padrão:

 

Modelo completo do aparelho - Modelo da placa - Defeito

 

Agradecemos pela sua cooperação para manter o fórum organizado.

Obrigado.

Link to comment
Share on other sites

You are not allowed to view links. Sign in or sign up.
,  acerte seu tópico como solicitado e faça um teste com outra tela.

Link to comment
Share on other sites

Amigo bom dia, Peguei esse problemas varias vezes. Não ha problemas em componente algum, o problema é o driver de video mais novo o HD3000 da intel, que esta com incompatibilidade no windows 8 e 8.1. A solução é baixar e instalar o driver mais antigo o de 2010 segue o link para download

 

You are not allowed to view links. Sign in or sign up.

Link to comment
Share on other sites

You are not allowed to view links. Sign in or sign up.
,@CJ,@NandoZimba,@mg.eletronica123 obrigado a todos por me ajudarem mais realmente não tinha reparado na tela que compraram (pois não fui eu que comprei).

compraram a tela com o p/n errado coloquei outra tela sem ser slim e funcionou blz.

vou esperar a tela certa chegar para fazer os testes mesmo assim obrigado a todos que me ajudaram..

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...