Jump to content
Sign in to follow this  
JFV

Hp G62 nao Carrega

Rate this topic

Recommended Posts

Amigos estou com essa placa que nao carrega a bateria , fiz todos os testes ai abaixo , gostaria da ajuda dos amigos

 

PLaca: Ax1 intel

 

mediçoes do pwm pu6

 

01: 5v

02: 2.12

03: 1.16

04: 0v

05: 0v

06: 0v

07: 0v

08: 2.32

09: nada

10: 0,54v

11: 0,16v

12: 0v

13: 0v

14: 0v

15: 5v

16: 5v

17: 0v s/ bateria | 0v c/ bateria

18: 0v s/ bateria | 0v c/ bateria

19: 19v

20: 19v

21: 0v

22: 0v

23: 0v

24: 18v

 

Pl2 : com bateira 0,72 v variando

Pl2 : sem bateria 0,72v

Acredito que o problema deve ta nele mais peço a ajuda dos mais experientes abraço

 

Share this post


Link to post
Share on other sites

Jeferson, não sei se já testou com outra bateria, pois o meu pessoal é a bateria o problema.

Share this post


Link to post
Share on other sites

nao testei nao , vou conseguir uma pra testar

Share this post


Link to post
Share on other sites

Olhando umas anotações minha o comportamento com a bateria ruim e sem a bateria é parecido com as sua anotações. Já quando coloquei uma bateria boa as tensões sobe para 12.5v nos terminas da bateria.

Share this post


Link to post
Share on other sites

estou com um aki que apresenta o mesmo problema, no pu6 os terminais 18,18,21 e 22 apresenta 0,8v

Share this post


Link to post
Share on other sites

Para anular o problema no PWM e respectivamente na placa... mede as tensões nos conectores da fonte e posta os resultados. Daí dá para concluir se o problema é na bateria ou na placa.

 

Fico no aguardo.

Share this post


Link to post
Share on other sites

obrigado amigo pela resposta.

 

na fonte pino central 14.3, na lateral  interna 19,5

mais acredito que seja a propria bateria, ao conecta ela na pcb eu encontrei os 12 vols de carga no ci 6679 proximo aos conectores e led do jack fica laranja como nao tenho outra para testar, entreguei ao cliente e mencionei a troca.

Share this post


Link to post
Share on other sites

O normal da fonte Hp é uma diferença de 0,7v da lateral para pino central. 19,3 na lateral, 18,6 no central. Verifica com outro carregador. Vê tb se o carregador que vc ta usando tem a amperagem correta, o meu por exemplo é de 4,7A.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...