Jump to content

Search the Community

Showing results for tags 'ba41-01891a'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Notices, News and Rules
    • How does the forum work? (Portuguese)
    • How does the forum work?
    • How does the forum work? (Spanish)
    • File manager
    • News
    • Disassembling of Notebooks, Smartphones and etc ...
  • Electronics
    • Eletrônica em Geral
    • TV Receivers
    • Arduino
    • Treinamento Eletrônica
    • Ferramentas para eletrônica
    • Projetos, Montagens e Mecatrônica
    • TVs de PLASMA, LCD, LED e CRT
    • Vídeo Games
    • Aparelhos de Som, GPS, Gadgets e Tecnologia
    • Celulares, Smartfones e Câmeras fotográficas
    • Tablet, Ipad
    • Fontes & No-Breakes
    • Eletrônica Automotiva
    • Home Appliances
  • Computing
    • Notebook's
    • Motherboards, PCs, All in One & Cia
    • Recuperação de Arquivos e Mídias
    • Monitores e Projetores
    • Impressoras e Copiadoras
    • Redes e Internet
  • Software
    • Webmaster
    • Linux - Aplicativos e Sistemas Operacionais
    • Windows - Aplicativos e Sistemas Operacionais
    • Mac OS - Aplicativos e Sistemas Operacionais
    • Segurança antivírus
  • Diversos
    • Trocas, Vendas e Promoções
    • Jogos
    • ELetrotreco
    • Apresentações
    • Assuntos Diversos
    • Sugestões para Melhoria
    • Filmes, séries, animes e músicas
  • Clube do 3D's Qual impressora comprar em 2020
  • cicero's Tópicos
  • cicero's Tópicos
  • cicero's Tópicos
  • Repair of large household appliances, white goods's Samsung washing machine panel repairópicos
  • Repair of large household appliances, white goods's Error codes E8
  • Repair of large household appliances, white goods's Tópicos
  • Repair of large household appliances, white goods's Hello !
  • Repair of large household appliances, white goods's Tópicos
  • Repair of large household appliances, white goods's Hello membros !
  • Repair of large household appliances, white goods's Tópicos
  • Lives H3Eletrônica's Tópicos
  • Lives H3Eletrônica's Lojinha do H3

Categories

  • All in One - Wiring Diagrams
  • All in One - Bios
    • AOC
    • Asus
    • Miscellaneous
    • Dell
    • Lenovo
    • LG
    • Positivo
    • HP & Compaq
  • Handbooks generally
    • Arduino
    • Apple MacBook
    • Various
    • Datasheets
    • Electronics
    • Electrical and Industrial Electronics
    • Fonts & Nobreaks
    • Computing
    • Printers
    • Linux
    • Monitors
    • Network, Routers and Modems
    • Software
    • Satellite Receivers Cable
    • Tablets, Cell Phones and GPS
    • Plasma, LCD, Led and CRT TVs
    • Vídeo Games
  • Apple MacBook
    • Applications
    • Bios
    • Schemas
  • Desktop - BIOS
    • Asus
    • DFI
    • Dell
    • ECS
    • Foxconn
    • Gigabyte
    • HP e Compaq
    • Intel
    • Megaware
    • MSI
    • Others
    • PCWare
    • Positivo
    • Phitronics
  • Desktop - Schemas
    • ABIT
    • Asus
    • Biostar
    • Miscellaneous
    • ECS
    • Foxconn
    • Getway
    • GIGABYTE
    • Intel
    • MSI
  • Hard Disk (HD) - BIOS
    • Corsair
    • Hitachi
    • Kingston
    • Maxtor
    • Sandisk
    • Seagate
    • Samsung
    • Toshiba
    • Western Digital
  • Consumer electronics in General
    • Audio
    • Miscellaneous
    • Home appliances
    • Electronic equipment
    • Firmwares
    • Projectors
    • Video & Image
    • Diversos
  • Automotive Electronics
  • Fonts & Nobreaks
  • Printers
  • Inverters
  • Monitors - Schematics
  • Monitors - Bios
  • Manuals - Notebook & Desktop
  • Notebook - BIOS
  • Notebook - Drivers
  • Notebook - Schematics
  • Video Cards
  • Programs & Softwares
  • Satellite Receivers, Cable, DVR and HDVR
  • Routers and Modems - Bios
  • Tablets, Cell Phones and GPS
  • TV - Schemas and Manuals
  • TV - Software & Flash
  • Vídeo Games
  • Montagens, projetos e afins
  • cicero's Downloads
  • Repair of large household appliances, white goods's Downloads

Blogs

There are no results to display.

There are no results to display.

Product Groups

  • VIP Subscriptions
  • Free Downloads
  • Access to resolved cases
  • Secret Areas of the EBR
  • Life Subscriptions
  • Promotions

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Facebook Profile


Twitter username


Sexo


Website URL


Location


Personal text


About Me

Found 16 results

  1. ola pessoal, essa placa ao conectar o carregador ela acende o led verde, não starta. no botão power eu tenho 3v,mais a 0V ao ser pressionado, tenho 3V na bios, no pino do carregador, consumo 0v na fonte assimétrica, estou sem o esquema dela. nenhuma outra tensão presente
  2. Galera tou com esse note que liga normal,tem todas as tensões ,mas não gera imagem. Ao medir os 3.3, percebi que só tem 2.0v Já troquei pwm, já troquei mosfet, troquei o super io, injetei tensão na linha e nada aquece! já virei de ponta a cabeça e não achei nada em curto. OBS: No pino 12 do 51125 só tenho 0.7v. Ao verificar numa placa funcionando aqui da loja, deveria ter 1.4v.E o led azul não acendo ao ligar
  3. Boa noite estou com esse notebok na bancada se alguem puder me ajudar , o mesmo acende os led e nao da imagem Testei as tensoes eu tenho os 3.3 e os 5v tenhos os 1.5 da memoria tenho a tensao de 1v e 1.8. Ja regravei a bios e nao resolveu .Alguem pode me ajduar
  4. Colegas, Resolvi postar esta dica porque não encontrei aqui caso algum resolvido desta placa quando não tem vcore. Até mesmo no youtube tem alguns casos, mas nunca o problema foi resolvido assim 1 - A placa acendia o led do power ao conectar o carregador, led verde todas as tensões presentes em standby 2 - Ao acionar o botão de ligar acendia o led azul e aciona o cooler, mas não aquecia o processador, mesmo sem o dissipador que foi retirado para teste 3 - Tinha todas as tensões normais no PCH, memoria, etc menos nas duas bobinas perto do processador e o consumo da fonte assimetrica no maximo quando ligava 250 mA e depois caia para 180 mA e fica nisto sem esquentar o processador. 4- O que foi feito: Regravado a bios e nada de mudar alguma coisa. Verificado curto proximo a o processador e nada de curto. Vericado pontos de oxidação e nada. 5- Então parti da testar as bobinas proximas ao processador e notei que ao acionar o botão de ligar dava um pico de 0.25 v e caia para 0v 6- Suspetei de alguma falha no processador BGA AMD. Resolvi tirar o processador e observei muitos pad do processador com oxidação. Fiquei feliz pq tive certeza que o problema era este. 7- Reballing do processador e parti para o abraço da galera. Placa perfeita funcionando 100% Se a dica ajudar manda Abs, Roberto
  5. prezados estou com esse notebook que apresenta o seguinte: liga, exibe imagem, da o boot pelo windows e tudo certo, contudo passa uns 5 ~ 10 min ele desliga. suspeitei do carregador e liguei em um fonte assimétrica. se comporta na mesma situação, porem quando acontece o problema, ele abaixa de 1A para 3 ~ 2 mA troquei pasta térmica, continua a mesma coisa troquei memória, mesma coisa troquei hd, mesma coisa removi a placa wifi, mesma coisa removi o teclado e mouse pad, mesma coisa não inicia em um monitor externo não apresenta super aquecimento os usb funciona tela funciona ja fiz o reset da bios, mesma coisa *foi utilizado um windows recente formatado testei fora da carcaça, somente tela e placa, mesma coisa pensei em regrava a bios, mas não tenho o arquivo. quem puder me sugerir alguma outra tentativa agradeço
  6. Colegas, Estas placas samsung dão um trabalho imenso aos técnicos então quanto mais dicas melhor para aumentar nossa eficiência e rapidez no reparo. Esta placa BA41-01891a é similiar a BA41-01893a, mas a bios da 891a é (w25Q16) e arquivo da bios 2.048 Kb e a 893 é (w25Q32) e o arquivo de 4.096 Kb . Se trocar o chip da bios entre estas placas a 893a liga e dar video, mas a outra nem liga. Ou seja o arquivo menor somente em chip de w25Q16 para as duas ligar. O Chip da bios ( w25Q32) somente aceita o arquivo de 4.096 e somente liga a placa 893a. Estava com uma placa aqui BA41-01893A que ligava e não subia vídeo de jeito algum vejam o que eu fiz 1 - regravei a bios, troquei o chip da bios e acadei descobrindo este detalhe acima 2- Verifiquei todas as tensões da placa ligada era igual a da outra que apresentava vídeo normal. O consumo destas placas em torno de 700 mA (Somente placa + cooler + memoria) - 3 - Troquei o PCH amd (se posso chamar assim) nada, tudo do mesmo jeito. 4 - Reballing do processador E300 e nada. 5 - Notei que o processador aquecia muito mais rápido que o da outra placa, então comecei a desconfiar dele. Consegui na sucata uma placa HP dm1-3270 com o processador E350 então resolvi fazer a troca do processador da placa samsung BA41-01893a e tudo certo a placa subiu vídeo rápido, ficou mais rápida que a outra BA41-01891a Estou deixando as tensões nas bobinas principais para ajudar nos testes. Se dica foi boa e ajudou deixe seu
  7. Amigos peço ajuda de todos Para Encontrar esse esquema e a boardview do Samsung RV415 OBS: Estou sem Joinha se podem me ajudar desde ja Agradeço
  8. Estou com este notebook para manutenção. O cliente relatou, que, enquanto o usava, ouviu um som semelhante a um estalo de arco voltaico, e, após isso, a imagem na tela ficou branca; ou seja, sem imagem ficando somente uma tela branca. O recebi desta forma, como relatado pelo cliente. Imaginei que poderia ser algum problema com a BIOS, então, a regravei, mas o problema não se resolveu. Depois, com a placa ligada, acabei provocando um curto entre dois terminais do conector do cabo flat do monitor. A seta indica o local onde aconteceu o curto circuito. Apesar de eu não ter 100% de certeza se foram nestes dois terminais mesmo que toquei, mas digo que foi nesta região. Neste momento do curto-circuito o monitor desligou e agora não liga mais. Ou seja, agora não tenho nem tela branca, como tinha antes. Quando a fonte é conectada, a luz (verde na foto) que indica a conexão da fonte se acende. Quando o botão power é pressionado, as luzes da plaquinha de power e a luz de power na placa-mãe (azuis) se acendem, como se vê nas fotos. O cooler gira normalmente. A placa-mãe responde, desligando, quando o botão power é pressionado. Tenho o seguinte esquema: https://eletronicabr.com/files/file/8303-rv415-scala2-amd-scala2_1415_di-ba92-08336b-ba41-01532a-ba41-01533a-ba41-01534a-ba41-01648a-boardview que não é exatamente desta placa (não sei onde encontrar o exato), mas não estou certo se consigo (por minha incapacidade...) encontrar algo útil neste esquema. Eu penso que devo descobrir o que aconteceu quando houve o curto circuito nos terminais, resolver isso, e, depois seguir com a solução do problema da tela branca, mas não sei por onde começo. Peço ajuda de quem puder ajudar. O que devo testar e como agir aqui? Agradeço a ajuda.
  9. Olá andei fazendo alguns testes pra verificar as tensões eu tenho na imagem, ajuda por favor
  10. Eetou com esse not que liga e não da video, já fiz mediçoes em todas as bobinas mas só as duas bobinas do processador tem nada da 0.0V, podem me ajudar com esquema e a boardview, estou querendo verificar tenções no PWM Vcore. OBS: Estou sem Joinha se podem me ajudar desde ja Agradeço
  11. Essa maquina entrou dando tela branca e as vezes tela preta. Abri, fiz uma preventiva limpando contatos dos flats e voltou a funcionar. Entreguei pro cliente e voltou no dia seguinte dando tela preta. Ja troquei tela, cabo flat, fiz reflow no pch, ressoldei o sio, ressoldei o conector do flat do video, ressoldei as peças proximas ao conector do flat do video e nada. Nao achei o esquema dessa maquina. o q pode ser?
  12. ola pessoal, peguei esse notebook Samsung Scala2-14Dl-VE rev 1.0 ba41-01891a não liga, ao conectar a fonte o led verde acende, porem não liga ao pressionar o botão power, analisando a placa do botão power não chegava a tensão de 3,3v, um caso de trilha rompida, fiz um jumper e resolvido o defeito, note funcionando 100%, abaixo imagens do procedimento... placa do botão power lado 1... placa do botão power lado 2... o traço vermelho indicando o pino e o percusso do jumper... espero que ajude...
  13. Boa tarde a todos, estou com esse Notebook Samsung RV415L , na bancada Placa ba41-01891A/ Modelo Scala2-14Dl-VE-rev 1.0 Liga e apresenta video e desliga em segundos. Apos ligar 2 ou 3 vezes ele para de dar video. apenas liga e nao gera mais imagem. fica com 0,23 amperes fica ligado sem dar video, tem tensão de memoria, ja tirei todos os hardwares deixando so a placa, processador e integrado. Deste ja agradeço a atenção de todos. Apos ligar 2 ou 3 vezes ele passa a nao dar video, fica ligado sem imagem.
  14. Boa Noite senhores; Recebi este equipamento na qual estava dando tela branca (e ficava piscando), trocado tela e cabo FLAT e continuando o problema, parti para as medições na placa e tive as tensões como na imagem (só precisei medir os pinos do lado que está na imagem) Pelo Boardview e o esquema elétrico, cheguei no Q501 (Transistor bipolar Canal P AO3409L) que não estava chaveando a tensão de VDD_LED para os pinos 1, 2 e 3 do conector do FLAT da tela (na imagem eles estão com 2.6V). Feita a substituição do componente, e com isso o chaveamento sendo feito, a imagem voltou a funcionar normalmente.
  15. Preciso do esquema dessa placa. Tentei baixar um q o amigo indicou mas disse q nao tenho credito. Nao e possivel mais baixar um arquivo sem ter joinha ?

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...