Jump to content

notebook intelbras - I532 imagem aparece e some

Rate this topic


Recommended Posts

Boa tarde pessoal,

 

Estou com um notebook da intelbras que esta com o seguinte defeito:

Eu ligo ele, aparece o logo da intelbras e quando ele vai para a inicialização a imagem some, nem aquele traço branco que aparece do lado superior esquerdo aparece. fiz por enquanto o basico, eu não abri o note ainda, eu troquei processador , memoria, tirei o hd. Agora eu entro no setup da maquina normalmente. estou pensando que pode ser a Bios. O que voces acham ? podem me ajudar ?

Link to comment
Share on other sites

Faça os seguintes teste: troca a tela(se for LCD, troque o inverter) e também mexa no cabo flat da tela para confirmar se o problema é no flat.

 

Faça os testes básicos nas fontes principais e informe o modelo da placa-mãe do note.

Link to comment
Share on other sites

Posta o modelo da placa-mãe.

 

O que, vou desmontar o note e vou postar o modelo da placa. Galera acho muito dificil ser inverter ou tela, pois como disse no inicio se eu entrar na tela do setup a imagem fica ok, sem problema nenhum, o problema só acontece quando sai da tela do logo da intelbras e vai para como fosse carregar o windows, e tb se fosse tela ou inverter, quando eu jogo para o monitor externo a imagem some da mesma forma, então concluo que é alguma situação na placa.

Link to comment
Share on other sites

Cara, pode ser sim PN, quando você ta na bios, a placa não requer tanto na parte gráfica, agora quando vai entrar no windows o sistema requer um processo maior na parte gráfica, se a PN ou setor do vcore tiver com problema ele vai desarmar, já peguei notebook com este tipo de defeito, mais era AMD, no seu caso ai é intel né, quando a tela some você verificou se a máquina permanesse ligada? tipo, se pressionar caps lock responde e tal?

Link to comment
Share on other sites

Cara, pode ser sim PN, quando você ta na bios, a placa não requer tanto na parte gráfica, agora quando vai entrar no windows o sistema requer um processo maior na parte gráfica, se a PN ou setor do vcore tiver com problema ele vai desarmar, já peguei notebook com este tipo de defeito, mais era AMD, no seu caso ai é intel né, quando a tela some você verificou se a máquina permanesse ligada? tipo, se pressionar caps lock responde e tal?

 

A maquina continua ligada mas parece que perde o processamento, pois não aceita caps lock, contro alt dell não funciona.

Link to comment
Share on other sites

amigo tenta fazer um aterramento no iverter se for tela de lampada nos positivo isso resolve

 

como eu disse em cima, a maquina perde o processamento. não tem imagem em video externo tb. bom vou fazer um ME no PN , não custa nada, e posto aqui.

Link to comment
Share on other sites

  • 2 weeks later...

teste plugar um monitor na vga se no monitor ficar normal pode ser a tela se der o mesmo problema primeiro passo e regravar bios

 

Fala Renan, fiz isso e a imagem tb some. estou tentando arrumar a bios desse note, no banco de bios não tem.

Link to comment
Share on other sites

amigo, no setup ele reconhece o hd, gravadora etc? você já tentou mudar o boot para o cd e ver se entra no instalador do windows por exemplo?

 

Ola fabiopoe, sim reconhece Hd, cdrom, e fiz isso que voce disse : tentei da boot pelo cdrom para ver se carregava o cd do windows, mas da o mesmo defeito.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...