Jump to content

William Beckert

Members
  • Content Count

    109
  • Avg. Content Per Day

    0.07
  • Joined

  • Last visited

  • Credit

    48
  • Country

    Brazil

Community Reputation

38 Level 7

About William Beckert

  • Rank
    Membro Pleno

Personal Information

  • Sexo
    Male

Recent Profile Visitors

326 profile views
  1. Coloca o mulititeste em escala de continuidade e testa os capacitores da linha +19... vai achar algum em curto com certeza
  2. Com multímetro em escala de continuidade... verifique os capacitores cerâmicos... provavelmente encontrara algum em curto Uma fonte com lampada em serie na alimentação ajuda nos testes mais antes de realizar esses testes remove o mosfet e faz o jumper como os amigos citaram acima..
  3. Medindo diretamente no PIC nao ha nenhum sinal..? A voltagem de saida chega ao rele..?(somente o rele nao arma) O restante funciona perfeitamente..?? (carga da bateria / funciona na rede e na bateria )
  4. Boa tarde amigo... Primeira coisa... A placa liga ou não..? Segundo .... todas as tençoes estão corretas e presentes na placa..?
  5. Quando vc pluga a fonte na placa .. chega a derrubar a fonte..?
  6. Coloca seu Multímetro em escala de continuidade e vai testando os capacitores cerâmicos que vc vai encontrar algum com problema...
  7. Coloca seu Multímetro em escala de continuidade e vai testando os capacitores cerâmicos que vc vai encontrar algum com problema... não tem uma área especifica pra dar defeito...
  8. Kra provavelmente tem alguma trilha quebrada ai.... quando esquenta o material expande e da contato... quando esfria o contato e interrompido. Acredito ser isso..... ou o CI esta com defeito mesmo...
  9. Verifica na sequencia - Cabo Energia - Fusível - Entrada Rede na Placa - Diodos Primário placa que alimenta o circuito. (Isso é o mais Basico ) Para conseguir fazer o download vc precisa interagir no grupo para ganhar Joinhas, com eles vc consegue adquirir acesso aos downloads.
  10. Tem que verificar , mesmo que aparentemente iguais as placas, elas trabalham com processadores diferente. Se colocar um processador diferente do que o correto para a placa, ela inicializa e funciona.. mais desliga apos um período fixo de tempo. É algum bloqueio existente na placa para que trabalhe apenas com os processadores para que foi feita. Verifique o Schematic da placa, quais processadores ela trabalha e arrume um processador correto... acredito que vai funcionar.
  11. Tem a bios aqui no site mesmo....vc so precisa interagir no grupo para ganhar joinhas e poder fazer o download... vai precisar tambem de um gravador para o chip ch341 (https://produto.mercadolivre.com.br/MLB-698085193-gravador-eeprom-usb-flash-bios-series-24-e-25-ch341a-brinde-_JM?matt_tool=96554023&matt_word&gclid=CjwKCAjw6vvoBRBtEiwAZq-T1UntJpbKBAYlZme38WO-ingTI1hypECBttavnbKujkVBDepTJ3Wz_RoCxwEQAvD_BwE&quantity=1)

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...